Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
rechtjc Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 07-2017
TOTAL POSTS: 3
Reply | QUOTE
T30 starting issues (yes, another one...)


Hi all,

I have a 2007 T30 X-trail, manual, 340,000k.

Has been having starting issues now for a couple of months. Can be fine one day, and a real ba$#@!d to start the next. I've been following the threads in here, but there doesn't seem to be a definite fix apart from the ones that the crank/cam sensors fix straight away.

Over the last 2 months I've replaced both crank/cam sensors with Nissan dealer purchased sensors (cylindrical rather than the flat sensor), ECU reset, idle learning, Throttle Body learning, pedal learning all done. Plugs replaced, MAF sensor cleaned, throttle body cleaned.

After an ECU reset it is usually fine for a few days and then the hard starting creeps back in.

Cranks, might take 4-5 seconds, tries to fire, might start then run rough for 10 - 15 secs, sure sounds like it is flooded, but then runs fine from then on. Hot starts no issue. Runs fine at speed, but I can feel hesitation/jerkiness under load up until around 3,000 rpm, and it smooths out above that.

This morning cranked for 10 -20 seconds with no indications of wanting to start, then gradually get a hint of firing, but took about 5 goes to get it started.

No error codes reported. My ODB monitor indicates MAF flows in range of the spec when driving

Grateful for any & all suggestions, as I reckon I've done everything that other folks in here have suggested already.

---
Jason X-5320
2007 T30 X-Trail Ti
Sunshine Coast, QLD
30/Nov/2021, 3:46 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 6002
Reply | QUOTE
Re: T30 starting issues (yes, another one...)


Hi Jason,

At 340,000km it might be a stretched timing chain (worn links) or a worn cam phaser causing the starting issues. Both of these usually mean the engine runs fine once started but can have the cams out-of-phase with the crank at the low rpms.
How is your petrol consumption and power ?

Might also be the fuel pump and pressure in the line taking too long to build up after being left for a while overnight.
Has the fuel filter ever been replaced ?

Last edited by Revhead Kev, 30/Nov/2021, 5:31 pm


---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
30/Nov/2021, 5:27 pm Link to this post Send Email PM   Send Private Message Blog
 
rechtjc Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 07-2017
TOTAL POSTS: 3
Reply | QUOTE
Re: T30 starting issues (yes, another one...)


Hi Kev,

Thanks for your reply.

Fuel consumption is fine (in fact excellent since the last plug change and the ECU reset), power is fine once above 3,000 rpm, with some hesitancy below 3,000 rpm - feels more like intermittent missing/hesitation, but it has been doing this for a few years now. It cruises with no issues at 110kph @ just on 3,000rpm.

---
Jason X-5320
2007 T30 X-Trail Ti
Sunshine Coast, QLD
1/Dec/2021, 11:52 am Link to this post Send Email PM   Send Private Message Blog
 
Dave4x4 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL LEGEND
 


Date Registered: 08-2005
Location: NEWCASTLE
TOTAL POSTS: 690
Reply | QUOTE
Re: T30 starting issues (yes, another one...)


Hi Jason,

Have you tested your coil packs at all or replaced them?
When you start your car in the morning does it not idle as smooth as it should and then come good?
Food for thought

---
(Dave Newcastle 2004 ST
ID: X211

10/Dec/2021, 9:33 am Link to this post Send Email PM   Send Private Message
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->