Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2 

 
sampag500 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 04-2020
TOTAL POSTS: 14
Reply | QUOTE
T30 - Misfire


Hey all,

Ive been scratching my head, car misfires/shudders when driving for long distances or engine is warm. Have replaced cam and crank sensor as well as cleaning throttle body. No fault codes are present and mechanic has checked over saying chain is good. I am stumped emoticon .

I have a video of a noise coming from the exhaust if this helps emoticon

11/May/2021, 8:55 am Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 6002
Reply | QUOTE
Re: T30 - Misfire


Did you use OEM genuine Nissan sensors ? There has been reported problems using generic sensors.

Have you checked your plugs and especially your coil packs for any bubbling or cracks in the top ?

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
11/May/2021, 3:17 pm Link to this post Send Email PM   Send Private Message Blog
 
sampag500 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 04-2020
TOTAL POSTS: 14
Reply | QUOTE
posticon Re: T30 - Misfire


I did not use genuine sensors :/. Have changed my plugs and coil packs and it has run a lot smoother but still sometimes shudders. Stumped
20/May/2021, 10:09 am Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 6002
Reply | QUOTE
Re: T30 - Misfire


Just idling or when normal driving ?

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
20/May/2021, 12:12 pm Link to this post Send Email PM   Send Private Message Blog
 
sampag500 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 04-2020
TOTAL POSTS: 14
Reply | QUOTE
Re: T30 - Misfire


So this morning, i was driving exhibiting the same symptoms mainly when driving at a constant speed, an error code came up and I got it scanned. P0733 - Incorrect 3rd Gear Ratio. Unsure what to do from here.
21/May/2021, 10:29 am Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 6002
Reply | QUOTE
Re: T30 - Misfire


Check your transmission oil level to start as low oil can cause this fault as well as dirty oil.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
21/May/2021, 2:20 pm Link to this post Send Email PM   Send Private Message Blog
 
sampag500 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 04-2020
TOTAL POSTS: 14
Reply | QUOTE
posticon Re: T30 - Misfire


Both looked good, have taken it to nissan they said better off replacing the tranny emoticon emoticon emoticon emoticon emoticon emoticon emoticon emoticon emoticon emoticon emoticon emoticon
31/May/2021, 1:33 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 6002
Reply | QUOTE
Re: T30 - Misfire


Before you go down that choice, have an auto trans place look at it and give you a diagnosis

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
31/May/2021, 11:25 pm Link to this post Send Email PM   Send Private Message Blog
 
roid Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 05-2017
TOTAL POSTS: 85
Reply | QUOTE
Re: T30 - Misfire


I'd probably drop the pan, check for debris, and burned fluid.

If no obvious sign of trouble there, I'd move the solenoids around (if they are the same), eg if all the same, move the 4th solenoid to 2nd, the 2nd to 3rd, the 3rd to 4th. Then once buttoned up and re-filled, see if it behaves any differently.

---
05 T30 ST-X Auto
205/75x16 A/Ts on 6.5" ET40
200k: Refreshed suspension,fuel, ignition & cooling systems
Often good & dirty as is lifted 35mm on Sachs Automatics & poly bushings
Northern Sydney, NSW
2/Jun/2021, 5:39 pm Link to this post Send Email PM   Send Private Message Blog
 
sampag500 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 04-2020
TOTAL POSTS: 14
Reply | QUOTE
Re: T30 - Misfire


Ended up taking it to a tune place, oxygen sensor sorted it
16/Aug/2021, 2:34 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply




Page:
 1  2 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->