Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
AndyClement Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 01-2015
Location: Copacabana NSW
TOTAL POSTS: 9
Reply | QUOTE
T31 Boot not opening


Hi all I have had a search and a read of similar problem but I feel they don't relate to my problem.

The problem started a year ago where I'm sure after a period of wet weather the boot had a spate of not opening for a week or so and then came good.

Recently I went camping and the trail in was super bumpy for about 5 km, down a dirt road. (into diggers campsite near Minnie waters NSW for those of you that know it)

When I arrived the boot wouldn't open and I thought, that like last time it would come good again. well it hasn't...

INFO..

The rubber kind of dust boot that sits atop of the actual button has worn away over time and we did get some rain, so I'm not sure if it has to do with water ingress, though no rain on the day it failed.

I don't have a button on the key to open the boot, I use the integrated button on the boot itself.

When the button is depressed there is no sound. i.e. I cant hear anything trying to actuate.

I can successfully open the boot with the manual override from inside the boot.

I have had a look for a fuse but was unable to locate it.

I have tried to take off the plastic panel that encloses the boot to try and get to the wiring with no success.



Any suggestions would be helpful as I am at a loss as how to approach this.


Kind regards, Andy




---
Andy - X-4320 - Copacabana - NSW - Black 2011 T31 TS
27/Aug/2019, 5:12 pm Link to this post Send Email PM   Send Private Message Blog
 
Bertoknee Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 09-2018
Location: Philippines
TOTAL POSTS: 80
Reply | QUOTE
Re:


i've recently had my tailgate in pieces to fix the disintegrating chrome handle bits. The handle is attached by 4 bolts and a clip ..but to get access the entire interior trim piece of the tailgate needs to come off...which is a pain.

The procedure is described quite well in the relevant section of the service manual ..so read that carefully. Its not difficult..go careful and you'll manage it without breaking anything.

After the handle is off and in your lap ..you'll see that the tailgate switch is a completely sealed unit ... and nothing can be done to it. The rubber has also perished on mine so I'm just waiting for the day it fails .. it sometimes needs a couple of presses to activate so I'm assuming that the weather has got to the contacts and that is the reason.

Looking at the parts catalogue I dont think the switch is available seperately ..and the whole handle has to be replaced ..not 100% about that but I believe that is the deal.

Thing is ..once the handle is off...you have easy access to the loom and it will be easy to diagnose with a temporary switch wired in.

UPDATE: ..just had a further look and the switch is available as part of the sub-loom that goes into the handle..... along with the 2 licence plate lights. It all clips in pretty easily ..not so expensive either..about US$32 from Amayama

Last edited by Bertoknee, 1/Sep/2019, 8:40 pm


---
Graeme, Cagayan Valley, PH
T31 Series 2 2011 2.5 CVT 4WD
X-5534
1/Sep/2019, 7:44 pm Link to this post Send Email PM   Send Private Message Blog
 
AndyClement Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 01-2015
Location: Copacabana NSW
TOTAL POSTS: 9
Reply | QUOTE
Re: Re:


Hi mate thanks for looking into that.

I have sent an enquiry to Amayama regarding the part mentioned below and the issue of the boot not opening.


24051JG41B 01 07.2010 - ... NAVIA *W.(M9R/110+M9R/127).LE
35.15 USD

I'll post back here and let you know how it goes.

Thanks again, Andy

---
Andy - X-4320 - Copacabana - NSW - Black 2011 T31 TS
30/Apr/2020, 10:32 pm Link to this post Send Email PM   Send Private Message Blog
 
marcelocwb Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 07-2018
Location: Curitiba
TOTAL POSTS: 27
Reply | QUOTE
Re: T31 Boot not opening


Hi,
I try this 24051JG41B and appear to be only the wires and connectors. Dont came the button with rubber.
Did you get from Amayama?

---
Marcelo
T31 LE Petrol MR20DE 2.0 4FWD 2009 Black
20/Jul/2020, 4:00 am Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->