Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
CB750 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 05-2019
Location: Adelaide SA
TOTAL POSTS: 6
Reply | QUOTE
Avatar test


Test

---
Ian (X-5657)

2012 T31 ST 2WD cvt
1/Jun/2019, 4:36 pm Link to this post Send Email PM   Send Private Message Blog
 
CB750 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 05-2019
Location: Adelaide SA
TOTAL POSTS: 6
Reply | QUOTE
Re: Avatar test


Well, that didn’t work, it seems that the Flickr images are secure, ie https.....

https://flic.kr/p/2g6yH28

---
Ian (X-5657)

2012 T31 ST 2WD cvt
1/Jun/2019, 4:43 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 6004
Reply | QUOTE
Re: Avatar test


I got my avatar to work from Flickr.
My address started with "http://farm5.staticflickr.com"
See if you can find a link with this in it instead of the https

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
3/Jun/2019, 11:22 am Link to this post Send Email PM   Send Private Message Blog
 
CB750 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 05-2019
Location: Adelaide SA
TOTAL POSTS: 6
Reply | QUOTE
Re: Avatar test


I’m using the Flickr app, and every photo that I copy the URL of starts with https......
Unless I’m doing something wrong?

---
Ian (X-5657)

2012 T31 ST 2WD cvt
4/Jun/2019, 7:46 pm Link to this post Send Email PM   Send Private Message Blog
 
dlpeek Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL VETERAN
 


Date Registered: 12-2010
Location: Macquarie Fields SYDNEY
TOTAL POSTS: 989
Reply | QUOTE
Re: Avatar test


Ian,
This is what I do and give it a try in this test section.
I open a pic in Flickr. At the bottom of the Flicr screen is a right pointing arrow which is a "SHARE PHOTO" link.
I click this arrow and a box opens headed "Share Photo to:"
I don't use the URL that is displayed under the Share heading but rather I scroll across and click BBCode.
A much longer URL is displayed as well as the ability to size the photo you wish to share.
I highlight this URL then hold down the control key (ctrl) on my keyboard and click C. (this is for "copy")
I then open the xtrail forum post and move the cursor into the reply box. I then hold down the control key on my keyboard and press V. This pastes the URL into the forum reply post. If all goes well then you will see the URL on your post. Before clicking the Submit reply button press the Preview button. You photo should be displayed and you can add any text etc.. Then scroll down and press the submit button.
Below is the "Thumbnail size" of the photo I selected.
I hope this process works for you.




ImageMy xtrail - State Challenge meet 2011 by D P, on Flickr

---
Dave Peek
X-1756 (c)
2010 T31 ST-L (S2) CVT Precision Grey.
Tow Bar, bash plates, PEDDERS lift, YOKO GEO AT/S tyres.


5/Jun/2019, 6:22 am Link to this post Send Email PM   Send Private Message Blog
 
CB750 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 05-2019
Location: Adelaide SA
TOTAL POSTS: 6
Reply | QUOTE
Re: Avatar test


Hi Dave,

Your method works fine for adding a photo to a post (I tested it, and the photo displayed in a preview), but I was trying to use the photo as an avatar.

---
Ian (X-5657)

2012 T31 ST 2WD cvt
5/Jun/2019, 9:16 pm Link to this post Send Email PM   Send Private Message Blog
 
dlpeek Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL VETERAN
 


Date Registered: 12-2010
Location: Macquarie Fields SYDNEY
TOTAL POSTS: 989
Reply | QUOTE
Re: Avatar test


Ok.....I misunderstood. I checked my avatar address and it begins the same as stated by Kev. Now I just don't remember how I did it but I will try to suss it out.

cheers

---
Dave Peek
X-1756 (c)
2010 T31 ST-L (S2) CVT Precision Grey.
Tow Bar, bash plates, PEDDERS lift, YOKO GEO AT/S tyres.


5/Jun/2019, 10:13 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 6004
Reply | QUOTE
Re: Avatar test


Looking at my avatar link and the standard Flickr link, I can see that I only used the section of the standard Flickr link between the first img and /img codes which starts with "https://live.staticflickr.com/" and replaced the "https://live" with "http://farm5"

I can't remember where or how I found this but it works.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
6/Jun/2019, 11:38 am Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->