Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
newmz89 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 04-2017
Location: Hobart
TOTAL POSTS: 5
Reply | QUOTE
Cruise Control


I have an 03 x-trail ST. Didn't come standard with Cruise Control. However I have found the control part that connects onto the steering wheel. Is it as simple as connecting that on and it will work or does the car actually need to have the cruise control system installed also. Wasn't sure if its installed already and its as simple as connect the control unit on.
Cheers

---
Name: Jacob
Location:Hobart
Member ID:X-5082
Model: 2003 T30 Auto
22/Apr/2017, 8:51 am Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


Nope mate, it's not a simple plug in solution. The ECU would need to talk to the cruise control module as well. Your only option is to get an aftermarket cruise control fitted.

---

22/Apr/2017, 1:43 pm Link to this post Send Private Message MSN Blog
 
newmz89 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 04-2017
Location: Hobart
TOTAL POSTS: 5
Reply | QUOTE
Re:


Yeah I thought so. I'll probably just leave it I reckon

---
Name: Jacob
Location:Hobart
Member ID:X-5082
Model: 2003 T30 Auto
25/Apr/2017, 9:16 pm Link to this post Send Email PM   Send Private Message Blog
 
SydXT Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 06-2016
Location: NW Sydney
TOTAL POSTS: 14
Reply | QUOTE
Re:


I'm currently scrapping my old Ti, and have moved the ECU, clock spring, cruise control wired steering wheel and cruise control buttons over to an ST.

The ST already has aftermarket cruise fitted, but I'm keen to make my factory cruise work.

I have noticed that one of the connectors that goes to the clock spring & stalk assembly (a grey one) only has one wire to it instead of the two as it is in my Ti. That's the only difference between the two, so I reckon that that may have something to do with it.

I will also have to stick the appropriate relay and fuse in place. I'll report back.

Yours faithfully,
Determined emoticon

Last edited by SydXT, 18/Apr/2019, 4:49 pm
18/Apr/2019, 1:44 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->