Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
leepee Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 02-2016
TOTAL POSTS: 2
Reply | QUOTE
posticon 4wd automatically engaging lock after 5 min on road


hi all, just bought a 2014 xtrail awd. I switched it from 2wd to auto on the road, after a few minutes it automatically switched to lock even though no wheelspin( this is on bitumen)
I assume this is a fault. has anybody else here had a similar issue?

Last edited by leepee, 14/Feb/2016, 1:21 pm
14/Feb/2016, 11:33 am Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 6002
Reply | QUOTE
Re: 4wd automatically engaging lock after 5 min on road


Yes it is a fault.
It signals that there is a speed difference between front and rear tyres.
This could be due to different sized tyres, replacement driveshafts with different teeth on the ABS sensor rings or possibly a faulty ABS sensor.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
24/Mar/2016, 2:13 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->