Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
sjacka83 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 08-2015
TOTAL POSTS: 2
Reply | QUOTE
Display issues on T-32


Hi all, I have checked previous forum posts to the best of my knowledge, and haven't found a result. I have a 2014 plate T32 petrol ST-L. Since the start of autumn, I have been noticing the display on the entertainment is not working when the internal temperature is below 15 degrees.

Everything still works, as long as I don't want to see what I'm doing. I brought it to the
attention of the service manager. He didn't believe me for the first two weeks, until I took a video and took it to him. The response was I had to get a software update. Following this, and no fix the response I got was you'll have to wait for the next software update... Several months passed (again) and I'm now being told the software update is available, but is yet to be sent to the dealer, but they would be in contact when it was. Several months have again passed, and still nothing. Is this a common issue or did I just get a dud lcd screen which they are too tight to fork out for a new one.

I understand Summer is fast approaching and will no longer have the problem until next year, however I'm not happy on principle.

Thanks.

S Jacka
2014 X-Trail Petrol ST-
20/Aug/2015, 1:16 pm Link to this post Send Email PM   Send Private Message Blog
 
JLMUIR Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 01-2015
TOTAL POSTS: 187
Reply | QUOTE
Re:


I have had no problems with the temperature display on my T32. I will check again in the morning, went it should be below 15 degs.

Cheers

John

---
John - X-4060 (c)

T32 TL 4WD Gun Metal Grey
20/Aug/2015, 3:35 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->