Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
DaithiRua Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 08-2014
TOTAL POSTS: 8
Reply | QUOTE
T32 ST Air Con issue


Hi all

Has anyone has trouble with the air con on T32. It stopped working during long drive yesterday. Main things that were different about the circumstances were the length of the drive (Canberra to Sydney) and that I started off initially with air con set to de-mist the windscreen and later to cool the occupants of the car. Next time I started the car (a few hours later) it was back to normal.

---
David - Member X-3836
2014 T32 ST 7 Seater
11/Oct/2014, 12:55 pm Link to this post Send Email PM   Send Private Message Blog
 
StanW Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 02-2011
TOTAL POSTS: 23
Reply | QUOTE
posticon Re: T32 ST Air Con issue


Yes after just 80000 kms during a long trip it just stopped! Turns out it was the electric coil. $1300 later..........

---
Stan
Member No. X1819
T31 Flint CVT
Bunbury W.A.
21/Dec/2014, 6:05 pm Link to this post   Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


Hi Stan, your answer is based on a T31 model? The T32 is still very much a new model and almost everything in it is completely different from any of the previous xtrail models, plus it would be covered by warranty, so my advice is to take it back to the dealership for them to trouble-shoot.

---

22/Dec/2014, 8:46 am Link to this post Send Private Message MSN Blog
 
StanW Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 02-2011
TOTAL POSTS: 23
Reply | QUOTE
Re: T32 ST Air Con issue


Yes T31 sorry wrong thread. No warranty has expired.

---
Stan
Member No. X1819
T31 Flint CVT
Bunbury W.A.
22/Dec/2014, 1:43 pm Link to this post   Blog
 
thenewtraveller Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 10-2015
TOTAL POSTS: 4
Reply | QUOTE
Re: Re: T32 ST Air Con issue


Over the last 10 days, we did a trip to Melbourne from Jervis Bay. The a/c worked fine when we left. 2nd day the a/c worked for approx. 30 min then just blew warm air. Next morning a/c worked fine for 30 min then warm air again. It was like that all week, fine on first use then warm air. Taking it in to Nissan this Friday (30th Dec) It's only 2 months out of warranty
I'll post the result!
28/Nov/2018, 3:47 pm Link to this post Send Email PM   Send Private Message Blog
 
thenewtraveller Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 10-2015
TOTAL POSTS: 4
Reply | QUOTE
Re: Re: T32 ST Air Con issue


Took the X Trail to Nissan this morning, they diagnosed " poor insulation of heater box and evaporator" and will require re insulation!
NIssan have approved 70% of the repair, "good will " claim for just being out of warranty.
Parts take three days to arrive, Nissan unable to do the repairs until early February.
We hope January is not too hot!
One would think if it was Poor insulation the problem would have shown up before now.
12/Dec/2018, 3:22 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->