Runboard.com
Слава Україні!
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2 

 
konradpl Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 04-2013
TOTAL POSTS: 11
Reply | QUOTE
T30 2.5 AUT '06 - engine turns off when slow down or break in low speed.


Hello,
 
I have a problem with my Xtrail, is this:
2.5 L petrol + lpg, automatic 2006
 
the problem is that when braking for example at traffic lights or in front of a cross between ... whatever... car sometimes go off. Then off course I put the gerbox for parking, auto start engine normally and go on ..
Suspicion fell on bad throttle response, but it has been cleared, than taken to adapt the throttle to the dealer of Nissan, but the problem came back after a few days and still sometimes, when I'm slowing down engine just stops. The only way I've found to work around this trouble is by engine deceleration mode on / off O / D OFF.
 
The problem occurs when cold and warm engine and whether I go on petrol or lpg.
 
Do you have any idea how the failure to locate either of which may be the problem?
 
best regards,
Konrad

6/Apr/2013, 10:21 pm Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: T30 2.5 AUT '06 - engine turns off when slow down or break in low speed.


Konrad,

Please do a forum search on "CAM & Crank" sensors replacement, as this what the problem is likely to be in your case.

---

8/Apr/2013, 7:53 am Link to this post Send Private Message MSN Blog
 
konradpl Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 04-2013
TOTAL POSTS: 11
Reply | QUOTE
Re: T30 2.5 AUT '06 - engine turns off when slow down or break in low speed.


Hello,

it wasn't cam&crank sensor, I checked the servo and flowmeter too, and it's still the same. When engine is cold or warm - about 70C, after cold night it just turns off after driving 200m. Than I got to stop, start engine and drive next ~300m and I know it will stop.. It is not happening when engine warms to normal temp ~90C.

Do you have any solutions?

Kind regards,
Konrad
28/Apr/2013, 7:56 am Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


Re-set your idle

---

28/Apr/2013, 8:44 am Link to this post Send Private Message MSN Blog
 
konradpl Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 04-2013
TOTAL POSTS: 11
Reply | QUOTE
Re: T30 2.5 AUT '06 - engine turns off when slow down or break in low speed.


I was today at service station on the diagnosis and the matter is in my case as follows:
"computer test showed a problem with the misfire on the second cylinder. checked on the cylinder ignition coil and spark - the spark is correct.
Checked compression pressure in the second cylinder - pressure 3bar. Used oil test - compression virtually unchanged. The other three cylinders compression at 13bar. "
 
Also, I have either burned valve seats or valve on the cylinder is supported by the words of one of the mechanics. So the whole head to strip the robot.
 
costs:
price in Nissan service station, at around 6000 - 7000PLN.
in mechanics at the auto repair will be repaired should be close to 3000PLN.
 
I'll write what came out, and as far as the auto repair.
17/May/2013, 4:27 am Link to this post Send Email PM   Send Private Message Blog
 
evorock Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 12-2010
Location: Rockingham,Perth WA
TOTAL POSTS: 146
Reply | QUOTE
Re: T30 2.5 AUT '06 - engine turns off when slow down or break in low speed.


Let the fun begin.....


Sorry to hear about ur problem

Being that low on compression sounds like a worn ring, I'm sure it would blow smoke by now.
The more I think about it, I reckon you could pull that number two piston out without removing the whole engine. However by the time you take off the head and all the timing gear,sumps, balancers etc your prob better off pulling it out and doing all the rings for pice of mind.

However if the valves are burnt as well you'll need a lot more work and if the valve seat and ring has worn you'll need a new head completely.
I'd be shopping for a second hand engine and getting it swapped out in much less time and cost.

Gl

---
2002 T30 Xtrail Ti , White 5Sp
Full engine rebuild, Single Mass flywheel upgrade,
Scott, Rockingham, Perth WA
17/May/2013, 6:20 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 6106
Reply | QUOTE
Re: T30 2.5 AUT '06 - engine turns off when slow down or break in low speed.


quote:

konradpl wrote:
I have a problem with my Xtrail, is this:
2.5 L petrol + lpg, automatic 2006



quote:

konradpl wrote:
Also, I have either burned valve seats or valve on the cylinder is supported by the words of one of the mechanics.



Sounds familiar. Check out this post from another member who also had burnt valves and cylinders from LPG.


---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
20/May/2013, 7:33 am Link to this post Send Email PM   Send Private Message Blog
 
konradpl Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 04-2013
TOTAL POSTS: 11
Reply | QUOTE
Re: T30 2.5 AUT '06 - engine turns off when slow down or break in low speed.


Hello again!!

my mechanic sent me today the foto of my valves so see how they look like...burned like in hell emoticon

Image
23/May/2013, 6:07 am Link to this post Send Email PM   Send Private Message Blog
 
rusty2493 Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 05-2013
Location: Suffolk UK
TOTAL POSTS: 13
Reply | QUOTE
Re: T30 2.5 AUT '06 - engine turns off when slow down or break in low speed.


Unfortunately these engines are known for burning their valves out on the lpg conversions. The 2.0 L is more prone than the 2.5L but they are both vulnerable to it.
Ive known people who've fitted an electronic flashlube kit and still had the issue (it just takes longer before it happens) If you intent to get it repaired rather than replaced ask your mechanic to fitted hardened valves which are able to stand up better. Also make sure you fit a flash lube kit as well as it will definataly prolong your engine life.

I have to say though i agree with evorock. It would be cheaper to replace the engine in the long run.

Last edited by rusty2493, 23/May/2013, 6:29 pm


---
A married man may as well forget his mistakes as there's no point in two people remembering them.
Paul - X3098
2004 2.5 SVE (lpg conversion with hardened valves and electronic flashlube)
2006 2.2 Dci Columbia
23/May/2013, 6:26 pm Link to this post Send Email PM   Send Private Message Blog
 
DogTrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 05-2012
Location: Sunshine Coast
TOTAL POSTS: 481
Reply | QUOTE
Re: T30 2.5 AUT '06 - engine turns off when slow down or break in low speed.


Maybe, in the sticky's there should be a general warning not to use LPG on the X-Trails?

Perhaps with links to the various threads.

There seems to be a vast and continuing history of problems on the Forum ultimately traced to LPG, but there is no single place which says to the neophyte that LPG conversion might not be a good idea for that car.

Last edited by DogTrail, 24/May/2013, 12:04 am


---
2011/12 Australia:- 2.5 litre petrol 4WD, Series IV ST, CVT : + some gadgets and cosmetic add-on's. Dirt, (it protects the paintwork) X-2429(c).
24/May/2013, 12:02 am Link to this post Send Email PM   Send Private Message
 


Reply




Page:
 1  2 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->