Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2  3  4 ... 27  28  29 

 
s970022 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 06-2011
TOTAL POSTS: 15
Reply | QUOTE
Re: How to light up the steering controls (T31 X-Trail)


Right, I did this on my T31 XTrail I bought this year.
Sorry Tony, I don't recognise this is not working on Series 1.
Jalaski, I will notice my model when i post the thread.
I only post what have been done on my car rather than a copy cat.




Last edited by s970022, 19/Jun/2011, 10:38 am
19/Jun/2011, 10:35 am Link to this post Send Email PM   Send Private Message Blog
 
will88 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 06-2011
TOTAL POSTS: 10
Reply | QUOTE
Re:


has anyone tried this on a series 2? t-31

Last edited by will88, 20/Jun/2011, 9:17 pm
20/Jun/2011, 8:54 pm Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: How to light up the steering lights


quote:

s970022 wrote:
If you connect the wire to the red cable behind the VDC switch rather than the pink one on the wheel. the light will be illuminated when the head light is on.



So, how does it get illuminated when connected to the pink wire? with parkers on or with the ignition key in?

---

20/Jun/2011, 9:02 pm Link to this post Send Private Message MSN Blog
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re: Re:


quote:

will88 wrote:

has anyone tried this on a series 2? t-31



I doubt it would work on a Series 2 as the cluster is the same as Series 1, you will end up with the same dramas as i did.
The thread name should edited to read series 3 &4 only (those with the new dash cluster)

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

21/Jun/2011, 6:43 am Link to this post Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


Tony,

I don't mean to sound like am doubting you, but could there be a slight chance there was an error on your part sticking the bridge wire in the wrong slot of the wiring harness? I mean you did this thing in a super rush (probably too excited) and may have actually wired it wrong. If the wire colours and the harnesses exactly the same, I can't see a reason of why it wouldn't work with the Series 1 and 2.

I'd like to have another member try this before we can declare this mod as Series 3 & 4) specific.

I actually still can't find a logical explanation as to why would Nissan disable this feature if it is there!

Last edited by jalalski, 21/Jun/2011, 8:00 am


---

21/Jun/2011, 7:59 am Link to this post Send Private Message MSN Blog
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re:


Positive Jalal.
Exactly as the description states.
I wasn't in a hurry but it only took 2 minutes to connect the wires.
As soon as I pushed the new wire into the pink one, a spark and then lost the Ignition fuse.
I was quoted $31.00 for a new fuse.
I do agree with you though, if we can get another member to try it as well.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

21/Jun/2011, 6:50 pm Link to this post Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


Well, it seems that the Series 1 and 2 steering controls can definitely be enabled to light=up as well according to this pic:

Image

The circuit board of the controls does show a positive and negative polarity for the LEDs, so this could be the difference between the Series 1/2 and Series 3/4. Anyway, have a look at the circuit board of the steering controls and the wire colours.

Image

Instead of hooking the wire-up to the pink one, maybe just try using a 9volt battery and see if you can get the steering control to light-up directly by populating the empty wire slot in that first harness.

Last edited by jalalski, 21/Jun/2011, 8:21 pm


---

21/Jun/2011, 8:19 pm Link to this post Send Private Message MSN Blog
 
will88 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 06-2011
TOTAL POSTS: 10
Reply | QUOTE
Re:


i'll be happy to try it but have no idea what fuse to replace if it blows... I have no idea as to why nissan would disable it...... Does that mean we can also light up the lights on the gear lever on CVT models??
21/Jun/2011, 9:08 pm Link to this post Send Email PM   Send Private Message Blog
 
BarneyB Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 11-2008
Location: Blakeview, Adelaide SA
TOTAL POSTS: 183
Reply | QUOTE
Re:


Have not had a chance to check the circuit but there may be a difference with the ST as it only has the cruise control buttons on the wheel, not all the other controls. Just a thought.

---
Regards,
Barney X1047 (c)

2008 ST31, CVT, Flint, Towbar, Cargo mat, Headlight protectors, Dashmat, LED kick steps. Bonnet protector
21/Jun/2011, 9:14 pm Link to this post Send Email PM   Send Private Message
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re:


Thats right Barney, that might be why it blew as mine only has the CC buttons on one side.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

22/Jun/2011, 5:40 am Link to this post Send Private Message
 


Reply




Page:
 1  2  3  4 ... 27  28  29 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->