Runboard.com
Слава Україні!
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2  3 

 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
T31 Trailer Indicators working with no key in ignition.


Hi all.

I have successfully completed this mod to share with you all.

Having found that when I got out of the Xy to open building site gates often means removing the keys from the ignition to open them. I would put the hazard lights on to warn oncoming motorists of a parked car.
The lights worked on the Xy but not on the trailer. Up till now I couldn’t do this without keeping the key in the ignition.
This will happen even in a caravan if you break down on the side of the road.

Here is the Xy resemblig something out of a wreckers after 30mins of dismantling.
Don't stress, you don't have to go this far. I had to trace the trailer wire to its location.
Image

I located the module that was stopping the indicators on the trailer flashing when there was no key in the ignition.
 I simply isolated the wires to the indicators and by-passed the module.
Everything else still works, as it should which is fantastic.

Step 1. Open the tailgate.
Step 2. Remove the chrome luggage tie down that faces the tailgate on the passenger side, (simply lift the tie down up and lever up the plastic that conceals the 1x 10mm bolt.
Step 3. Unclip the lower half of the black plastic that houses the rear power socket as far as you can. You may have to unclip a little of the top half as well.
Step 4. There you will see a little black rectangular module right behind the taillight. Pull it out so you can work on it.
Image
Step 5. Unplug the 2 connectors from it.
Step 6. From one connector, cut the Green wire with red trace (from the Xy) and the green wire (which is from the trailer wire). Then join these two together, not on the connector end. This is the right turn indicator.
Step 7. From the other connector, cut the yellow wire with green trace (from the Xy) and the yellow wire (which is from the trailer wire). Then join these two together, not on the connector end. This is the left turn indicator.
Image
Step 8. Solder each of the wires, then tape up. The ones on the connectors I just left there and taped them to the loom.
Step 9. Reinstall everything in reverse.

By the way, I tigtened the earth wire that is ground to the inside of the rear quarter panel as I found it to be loose.

That’s it.
Tony


Last edited by cooch t31, 17/Jan/2010, 4:56 pm


---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

17/Jan/2010, 12:13 pm Link to this post Send Private Message
 
freewill11 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 02-2008
Location: North Maclean Qld
TOTAL POSTS: 4150
Reply | QUOTE
Re: T31 Trailer Indicators working with no key in ignition.


Thanks Tony emoticon

Regards Scot

---

T31 2008 CVT TI Series 1 Electric Blue
X-764(c)
17/Jan/2010, 8:35 pm Link to this post Send Email PM   Send Private Message
 
Robbo0001 Profile
Live feed
Blog
Friends
Miscellaneous info

BANNED USER

Date Registered: 07-2008
Location: Brisvegas, Australia
TOTAL POSTS: 1063
Reply | QUOTE
Re: T31 Trailer Indicators working with no key in ignition.


Good initiative and great photos Tony....nice DIY emoticon

---
Dave
99 GU Patrol 2.8TD
Ex-2002 T30 TI Xtrail
18/Jan/2010, 5:45 am Link to this post Send Email PM   Send Private Message
 
BlackThunda Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 09-2005
Location: Wishart Queensland
TOTAL POSTS: 1567
Reply | QUOTE
Re: T31 Trailer Indicators working with no key in ignition.


Hi Tony,

Excuse my ignorance as I am no sparky but it seems as though in doing this you basically bypassed the on/off switch being powered from the ignition and made power come directly to the trailer plug whenever the indicators or hazard lights were in use. Am I reading this correctly?

If so, what affect would that have if by chance you were using the indicators and there was water in the plug through rain or maybe residual water from a creek crossing etc. Probably none but was just curious as to whether there would be any shorting out or fuse blowing. emoticon

---
Jamie & Vicky - X112(c)

(old) Black 2005, Auto ST-X, (Series 2)
(new) 2011 Series 4 T31 T1 (CVT Auto) Diamond Black
(2nd car) 92 Pajero (old but tuff) Red

Black Thunda is the name, splashin' around is the game!
18/Jan/2010, 1:34 pm Link to this post Send Email PM   Send Private Message
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re: T31 Trailer Indicators working with no key in ignition.


All I have done Jamie is connect the wiring the same way any other car is connected, so the answer is yes.
The fuse for the indicators or flasher unit should be enough protection if anything shorts out.

I'm no sparky either but as soon as I seen the module, I knew it was the one causing the dramas.

The X trail is the only car that I know of that has this module to stop the indicators working with no key in the ignition.
I really don't know why its there.

There are 2 more wires running to each of these connectors, the same colour (see pic), so there is still current running through the module, I just disconnected the indicators from it.
I don't know what they do cause all the other lights work on the trailer.

Last edited by cooch t31, 18/Jan/2010, 4:53 pm


---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

18/Jan/2010, 4:51 pm Link to this post Send Private Message
 
BlackThunda Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 09-2005
Location: Wishart Queensland
TOTAL POSTS: 1567
Reply | QUOTE
Re: T31 Trailer Indicators working with no key in ignition.


OK, cool thanks Tony!

---
Jamie & Vicky - X112(c)

(old) Black 2005, Auto ST-X, (Series 2)
(new) 2011 Series 4 T31 T1 (CVT Auto) Diamond Black
(2nd car) 92 Pajero (old but tuff) Red

Black Thunda is the name, splashin' around is the game!
19/Jan/2010, 8:22 am Link to this post Send Email PM   Send Private Message
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 6093
Reply | QUOTE
Re: T31 Trailer Indicators working with no key in ignition.


Hi Tony,

Have you asked Nissan why the module is there ?

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
19/Jan/2010, 1:04 pm Link to this post Send Email PM   Send Private Message Blog
 
rescue1 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 01-2009
TOTAL POSTS: 1384
Reply | QUOTE
Re: T31 Trailer Indicators working with no key in ignition.


Having seen repeater modules on other vehicles I'm assuming that this it what this module is.
As the X-Trail has a feature that will cause the indicators to flash faster if a normal vehicle lamp is blown it is prudent to isolate the trailer turning lamp circuits from the vehicle so that the extra lamps do not mask the blown lamp detection feature. That said it's a bugger of an installation as if you are pulled up on the side of the road for any period the instinct is to have the drivers door open thereby activating the key in ignition buzzer, the most common solution to this alarm is to remove the key, no key - no trailer indicators.

I'll lay odd the sub harness that is installed to overcome this problem is a connector with 2 loops of wiring perform the same function as Tony's modification.


---
Alan & Phillipa
2008 X-Trail TL White Diamond
Plumpton NSW
Our Mods
X-1112 (C)

19/Jan/2010, 1:17 pm Link to this post Send Email PM   Send Private Message
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re: T31 Trailer Indicators working with no key in ignition.


quote:

Revhead Kev wrote:

Hi Tony,

Have you asked Nissan why the module is there ?



Hi Kev
All they tell me is that it is a safety device the X Trail has so that any trailer attatched won't short out the circuit.
I think Alan's response is pretty much on the money.

All I know is that for 15 mins of time, its a load off my shoulders.




Last edited by cooch t31, 19/Jan/2010, 4:56 pm


---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

19/Jan/2010, 4:48 pm Link to this post Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: T31 Trailer Indicators working with no key in ignition.


I actually haven't tried this with the T30 to see if this so called "Nissan feature" is also there. I do know however that if you remove one bulb in the T30 and try and signal, the relay and turning signal blinks faster than usual which obviously indicates a blown/missing bulb.

---

19/Jan/2010, 5:03 pm Link to this post Send Private Message MSN Blog
 


Reply




Page:
 1  2  3 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->