Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2 

 
Mr Xtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 12-2008
Location: Sydney
TOTAL POSTS: 393
Reply | QUOTE
Re: T31 Centre Console Lights/Stereo


The towbar harness piggybacks onto the rear light connection and also piggybacks off the rear power outlet, and uses the same earth point as the rear power outlet. I tested the rear power outlet with a light tester (is that what they are called??)

I also changed all the fuses under the dash to still no avail.

I am open to any suggestions



---
2008 T31 TL DCI 6 Speed Manual X-Trail (x-1083)
with JAOS Strut Bar, K&N filter, Mats, Rubber Boot Liner, Tints, Cargo Barrier, Towbar, glove box light, dashmat, Geo ATS 225/60/17 & now with babyseat

6/Jul/2009, 8:59 pm Link to this post Send Email PM   Send Private Message
 
freewill11 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 02-2008
Location: North Maclean Qld
TOTAL POSTS: 4150
Reply | QUOTE
Re: T31 Centre Console Lights/Stereo


Have you pulled the bulbs?

Maybe they blew before the fuses!

Regards Scot

---

T31 2008 CVT TI Series 1 Electric Blue
X-764(c)
6/Jul/2009, 9:20 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: T31 Centre Console Lights/Stereo


Samuel,

Not exactly sure what you mean by piggybacking on the rear light connection and especially the rear power socket??

Why would you biggypack off the rear power socket anyway and how did you piggyback of the rear light connection?

The towbar harness needs to tap into the wiring loom in the floor plan, not by tapping into the wiring of the rear light directly.

Something is not right here with this connection.

---

6/Jul/2009, 9:27 pm Link to this post Send Private Message MSN Blog
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re: T31 Centre Console Lights/Stereo


Samuel
I agree with Jalal. something doesn't sound right there with me either.
You shouldn't have to use the rear power socket.

Try giving Nissan a call and ask them to email you the fitting instructions for the T31 towbar, including the wiring harness loom diagram and see where the connections are made too.
They are in black and white but at least you will have a referance.


---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

7/Jul/2009, 6:18 am Link to this post Send Private Message
 
Mr Xtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 12-2008
Location: Sydney
TOTAL POSTS: 393
Reply | QUOTE
Re: T31 Centre Console Lights/Stereo


The harness I have is a genuine Nissan tow bar harness that came with instructions.

I used the term piggyback when I shouldve used tap into the wiring harness of the rear lights & rear power socket. I too was thinking why does it need to be tapped into the rear power socket, although thats what the instructions said, and there is a male & female plug so you can do this (and with the rear lights), I havent spliced any wires.

quote:


The towbar harness needs to tap into the wiring loom in the floor plan


isnt that the wiring harness that connects to the rear lights?

quote:


Maybe they blew before the fuses!


I dont think that the bulbs went as the stereo still works, although the buttons from 1-6 dont light up when the parker/head lights are turned on.



---
2008 T31 TL DCI 6 Speed Manual X-Trail (x-1083)
with JAOS Strut Bar, K&N filter, Mats, Rubber Boot Liner, Tints, Cargo Barrier, Towbar, glove box light, dashmat, Geo ATS 225/60/17 & now with babyseat

7/Jul/2009, 7:58 am Link to this post Send Email PM   Send Private Message
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re: T31 Centre Console Lights/Stereo


Very puzzling Samuel,
you might have to visit your local auto electrician and see what he can come up with.
Either that or just play dumb when you take it in for your next service and say the lights stopped working.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

8/Jul/2009, 6:18 am Link to this post Send Private Message
 
Mr Xtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 12-2008
Location: Sydney
TOTAL POSTS: 393
Reply | QUOTE
Re: T31 Centre Console Lights/Stereo


I forgot to mention that I worked this issue out - it was one of the fuses in the engine bay.

I got my test light point and put it on each sid of the fuse to ensure power was going through the fuses...and there it was, a hairline crack...it almost looked like the fuse was still good although the trusty test light said it wasnt. Changed that fuse and all is good.

After doing some research, I learnt that you should always terminate your plugs first before plugging them into the harness - YES common sense I know, I was trying to think of a good excuse about where my common sense was on the day, but I cant emoticon

Thanks for everyones help and suggestions
Samuel

---
2008 T31 TL DCI 6 Speed Manual X-Trail (x-1083)
with JAOS Strut Bar, K&N filter, Mats, Rubber Boot Liner, Tints, Cargo Barrier, Towbar, glove box light, dashmat, Geo ATS 225/60/17 & now with babyseat

20/Jul/2009, 8:00 am Link to this post Send Email PM   Send Private Message
 
Robbo0001 Profile
Live feed
Blog
Friends
Miscellaneous info

BANNED USER

Date Registered: 07-2008
Location: Brisvegas, Australia
TOTAL POSTS: 1063
Reply | QUOTE
Re: T31 Centre Console Lights/Stereo


Good result mate, saved yourself some cash there emoticon
Fuses can be a bugger...blade or barrell fuses can look good, but in reality be absolutely stuffed and only test properly with a test light........swapping fuses around the panel can just induce faults in other parts of the car as well.
Glad its worked mate
 emoticon
Dave

PS I would say that the NEW trailer outlet loom taps into the 10 Amp Auxillary fuse circuit to allow a seperate power source to be available at the trailer if required. ie be able to wire in another outlet off the terminal strip under the trailer, that has permanent 12v/10Amp. (have this on trailers at work and just remembered...can make fault finding a pain if you dont disconnect the trailer from the vehicle first)
However, it is not the best way to do it for Auxillary power...Andersons Plugs etc and dedicated wiring are better.
If you never need power at the trailer, its no biggy but.

Anyway, nice job Samuel emoticon

---
Dave
99 GU Patrol 2.8TD
Ex-2002 T30 TI Xtrail
21/Jul/2009, 6:08 am Link to this post Send Email PM   Send Private Message
 


Reply




Page:
 1  2 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->