Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
dronus Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL LEGEND
 


Date Registered: 08-2008
Location: Adelaide
TOTAL POSTS: 541
Reply | QUOTE
Current PM errors?


Howdy, not sure if its just me, but...

I get notifications via email that i have a pm, but when i goto my control panel it says i have no new messages. I am not exceeding my limit of messages and its not proxy related. The messages either dont appear in my inbox, or they appear days later.

Any Ideas? Or is anyone else getting this?

- Dronus

---
Current - GU Patrol
Old - '08 T31 Platinum TL Diesel Manual - Bells and whistles.
Older - '04 T30 Ti-L Auto
X-966
5/Jan/2009, 8:29 pm Link to this post Send Email PM   Send Private Message MSN
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Current PM errors?


I checked the Runboard Support Forum and nothing has been reported by others to suggest there is a problem with receiving PMs. I am getting them fine and just click on the link in the email notification which takes me to my Inbox directly. If you have an internet pop-up blocker enabled in your browser, you will need to disable to view messages correctly.

---

5/Jan/2009, 10:00 pm Link to this post Send Private Message MSN Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->