Runboard.com
Слава Україні!
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2 

 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Email Notifications Possible Bug


Hi Guys,

Has any of you been having problems in the last couple of days receiving email notifications when a new reply is added to a thread which you're being subscribed to?

I have noticed many replies that were added to threads which I am subscribed to (example: The Newnes Trip Thread) yet, I have not received an email notification for these replies.

---

22/Feb/2008, 4:47 pm Link to this post Send Private Message MSN Blog
 
Dunoon Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 06-2005
Location: Orange, NSW
TOTAL POSTS: 269
Reply | QUOTE
Re: Email Notifications Possible Bug


Same problem here.

I am glad it is not just me!


---
John,
From Orange NSW.
My rides are:
2002 TI Auto (Series 1) in Twilight, and
2007 Maxima in Bright Silver
2008 Piaggio MP3 400 in Black
Member number: X165
23/Feb/2008, 8:47 pm Link to this post Send Email PM   Send Private Message MSN Blog
 
RonV Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 02-2007
Location: North Shore, Sydney
TOTAL POSTS: 302
Reply | QUOTE
Re: Email Notifications Possible Bug


Nor did I get an email notification when Brett put a PM in my inbox.

---
Ron X563

2011-current X-Nissan owner
2008-2011 X-X-Trail owner
2005-2008 X-Trail Ti-L

Turramurra, NSW
23/Feb/2008, 9:02 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Email Notifications Possible Bug


Thanks guys,

Am glad it's not just me, as I started to think and seeing that nobody was responding to this thread that it was a problem at my end.

By the way, please don't be shy to report anything unusual you see happening on our forum, that is the reason this forum section was created. If you don't report it, I will never know what problems you're experiencing and if these problems relate to our board or to you own hardware and software configuration.

---

23/Feb/2008, 9:12 pm Link to this post Send Private Message MSN Blog
 
Dunoon Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 06-2005
Location: Orange, NSW
TOTAL POSTS: 269
Reply | QUOTE
Re: Email Notifications Possible Bug


I just checked, I did not get Bretts PM notification by email either.

---
John,
From Orange NSW.
My rides are:
2002 TI Auto (Series 1) in Twilight, and
2007 Maxima in Bright Silver
2008 Piaggio MP3 400 in Black
Member number: X165
23/Feb/2008, 9:25 pm Link to this post Send Email PM   Send Private Message MSN Blog
 
Y WAIT Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 07-2005
Location: central coast nsw
TOTAL POSTS: 1123
Reply | QUOTE
Re: Email Notifications Possible Bug


Same here, i didnt get an email regarding Bretts pm and i havent been getting them about the Newens trip

---
CHECK OUT MY BT TOURER






24/Feb/2008, 6:06 am Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Email Notifications Possible Bug


quote:

Y WAIT wrote:

Same here, i didnt get an email regarding Bretts pm and i havent been getting them about the Newens trip



Matt, I tried emailing you last night and all emails bounced back, so if your email address is still the same as before (phat4s@....) and it is the one showing in your forum registration, then all email notifications and PM notifications won't get through to you. Check that your email address is working.


---

24/Feb/2008, 6:11 am Link to this post Send Private Message MSN Blog
 
Y WAIT Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 07-2005
Location: central coast nsw
TOTAL POSTS: 1123
Reply | QUOTE
Re: Email Notifications Possible Bug


My personal email address has changed, however i changed it in my personal settings and hav been receiving emails regarding replys fine up untill now. (that was about 3 months ago)

Ps, i have received your pm

---
CHECK OUT MY BT TOURER






24/Feb/2008, 6:24 am Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Email Notifications Possible Bug


Aah Good, I thought you still had the same email address in your settings.

This bug is selective, for example, I am receiving email notifications of all your replies in this thread just fine, but missing some of the existing threads.

---

24/Feb/2008, 6:30 am Link to this post Send Private Message MSN Blog
 
Dunoon Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 06-2005
Location: Orange, NSW
TOTAL POSTS: 269
Reply | QUOTE
Re: Email Notifications Possible Bug


It look as though my system has "come good". I have just started getting email advices again.

---
John,
From Orange NSW.
My rides are:
2002 TI Auto (Series 1) in Twilight, and
2007 Maxima in Bright Silver
2008 Piaggio MP3 400 in Black
Member number: X165
24/Feb/2008, 7:50 am Link to this post Send Email PM   Send Private Message MSN Blog
 


Reply




Page:
 1  2 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->