Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2 

 
Dunoon Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 06-2005
Location: Orange, NSW
TOTAL POSTS: 269
Reply | QUOTE
Missing Calendar


For some reason I can never get into the calendar.

I "click on Calendar below" as directed but then I get a message in a new page that says "Internet Explorer cannot display the web page".

That happens whenever I try.

Can someone please tell me what I am doing wrong?

Ta.

Last edited by Dunoon, 9/Feb/2008, 10:21 am


---
John,
From Orange NSW.
My rides are:
2002 TI Auto (Series 1) in Twilight, and
2007 Maxima in Bright Silver
2008 Piaggio MP3 400 in Black
Member number: X165
9/Feb/2008, 10:20 am Link to this post Send Email PM   Send Private Message MSN Blog
 
BRETT72 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 10-2005
Location: Orange. NSW.
TOTAL POSTS: 1999
Reply | QUOTE
Re: Missing Calendar


I just checked and I get the same message. See below...

quote:


Server not found

Firefox can't find the server at my.calendars.net.

    * Check the address for typing errors such as
          ww.example.com instead of
          www.example.com

    * If you are unable to load any pages, check your computer's network
          connection.

    * If your computer or network is protected by a firewall or proxy, make sure
          that Firefox is permitted to access the Web.




   

Last edited by BRETT72, 9/Feb/2008, 11:29 am


---
BRETT72 - X235

9/Feb/2008, 11:26 am Link to this post Send Email PM   Send Private Message MSN
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Missing Calendar


I'm not sure what you're accessing guys, but it works fine here when I go to the calendar UR:

http://my.calendars.net/xtrail

Let me know if you're still having problems.

---

9/Feb/2008, 4:17 pm Link to this post Send Private Message MSN Blog
 
BRETT72 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 10-2005
Location: Orange. NSW.
TOTAL POSTS: 1999
Reply | QUOTE
Re: Missing Calendar


Sorry Jalal, I just tried clicking on the link you posted and I got the same error message. emoticon

---
BRETT72 - X235

9/Feb/2008, 8:29 pm Link to this post Send Email PM   Send Private Message MSN
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Missing Calendar


I thought it was Firefox causing this error, but I just logged-in to that URL using Firefox and it went through just fine.

I think your firewall or browser security setting is blocking this website, to fix that do the following:

1. For Firefox users, go to OPTIONS=>CONTENT=>ALLOWED SITES and enter the URL of the Calendar in the list of allowed site.

2. For Explorer users, go to TOOLS=>INTERNET OPTIONS=>SECURITY=>TRUSTED SITES and enter the URL of the Calendar in the list of trusted sites.

P.S. EXPLORER users should their Privact Setting to MEDIUM.

Let me know how you go.


Last edited by jalalski, 9/Feb/2008, 8:41 pm


---

9/Feb/2008, 8:39 pm Link to this post Send Private Message MSN Blog
 
bobtaus Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 10-2006
Location: Montrose,Vic
TOTAL POSTS: 233
Reply | QUOTE
Re: Missing Calendar


Hi Jalal,
I clicked on the link that you posted,
went straight to calendar.
No problem
 emoticon I am using Mozilla Firefox

---
X456 My Ride, 2004 Series II TI Auto, Carpets Thru out, Tinted Windows, 4 Weather Shields, Nudge Bar c/w Driving Lights, Fog Lights, Tow Bar,Sill Protectors,Transmax Z Synthetic in Auto, Elec Brakes, Roof Racks, Rear Spoiler.
9/Feb/2008, 9:26 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Missing Calendar


Yeah Bob, am sure it is the way Brett's and John's internet browsers are configured that is not allowing them to visit some site and am pretty sure the Calendar is not the only sire they're unable to visit at the moment emoticon

Hey Bob, you should look at our forum using Explorer, it's a 100 times better seeing it with explorer than Firefox emoticon

---

9/Feb/2008, 9:30 pm Link to this post Send Private Message MSN Blog
 
bobtaus Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 10-2006
Location: Montrose,Vic
TOTAL POSTS: 233
Reply | QUOTE
Re: Missing Calendar


I will try it later tonight to see if it is any better for me emoticon

---
X456 My Ride, 2004 Series II TI Auto, Carpets Thru out, Tinted Windows, 4 Weather Shields, Nudge Bar c/w Driving Lights, Fog Lights, Tow Bar,Sill Protectors,Transmax Z Synthetic in Auto, Elec Brakes, Roof Racks, Rear Spoiler.
9/Feb/2008, 9:33 pm Link to this post Send Email PM   Send Private Message
 
bobtaus Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 10-2006
Location: Montrose,Vic
TOTAL POSTS: 233
Reply | QUOTE
Re: Missing Calendar


Jalal, I tried IE, however I like M.Firefox better, just me I suppose. emoticon

---
X456 My Ride, 2004 Series II TI Auto, Carpets Thru out, Tinted Windows, 4 Weather Shields, Nudge Bar c/w Driving Lights, Fog Lights, Tow Bar,Sill Protectors,Transmax Z Synthetic in Auto, Elec Brakes, Roof Racks, Rear Spoiler.
9/Feb/2008, 9:48 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Missing Calendar


No problems Bob, I tied Firefox and I can tell you that the colours displayed using this is far from being natural and the way they intended to be shown, but if you like it, that's what matters I guess.

---

9/Feb/2008, 9:59 pm Link to this post Send Private Message MSN Blog
 


Reply




Page:
 1  2 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->