Runboard.com
Слава Україні!
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2  3 ... 6  7  8 

 
fish0 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 10-2014
TOTAL POSTS: 9
Reply | QUOTE
Re: Wheel Bearings


Unfortunately warranty had expired emoticon

Ended up stinging me just under $400 for new one+labour at the local Nissan workshop.

Not sure why it went at only 43,000km but it certainly was fried as it's running/sounding perfect again now.

cheers.
1/Jan/2015, 12:20 pm Link to this post Send Email PM   Send Private Message Blog
 
Twin mobile Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 12-2013
Location: Mt Isa, QLD
TOTAL POSTS: 125
Reply | QUOTE
Re: Wheel Bearings


Hi all,

Image

Image

Image

Image

Image


Basically I have noticed what appears to be grease coming from the CV boot on the driver's side of the car. It doesn't appear cracked or damaged but rather the grease seems to have squirted/fell below and onto the flat bracket that joins the chassis to the centre of the wheel.

Can't find a fault, someone suggested maybe oil or dirt in there but nothing identifiably obvious. Or perhaps the seal is not as tight as it should be, though it doesn't appear to look out of place/loose.

Secondly, a rubber component which has a large bolt through it. Seems like it would absorb vibration and flex from the wheel to the chassis. One of them appears to have cracks forming and the other looks perished to be honest. I read on another page that they may have to be pressed out.

I am the second owner and neither has treated her poorly. 2010 plated with only 55,000km on the clock. Has Pedders suspension with larger tyres, but I would hope this would have prevented wear/damage. Rarely driven off-road and only once hit a roo (passenger's side which only needed the bumper replaced).

Anyone provide approx costs for fixing the above problems? Happy to take to a mechanic, but don't want to be ripped off. Any chance this may fall under warranty, having not driven very far (ave 11,000km/yr). I am unsure how long the warranty is good for, but I think it was for only 3 years.

Thanks for any advice,

Ben

Last edited by jalalski, 22/Jul/2015, 7:27 pm


---
Benjamin X-3439
Mt Isa, QLD
05/10 T31 Exy, 2.5L Manual ST
K&N + A/C, 63mm ECB, 20" LED, 220 HIDs, TJM Bashplate, 2" Susp Kit, H/D Towbar, Whispbars, 235/70R16 697s, Hi-Tech Exhaust
To do: Brakes, Strut Bar, Side Steps, 6" Head Unit
21/Jul/2015, 11:43 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply




Page:
 1  2  3 ... 6  7  8 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to topfree website counters

<-- end container -->