Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2  3 

 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Stockton Beach Trip 25/26 June?


Dave,

Try using Windows Media Player instead and see if that works. It has worked for me (using Windows 2000 here)

---

30/Jun/2005, 7:07 pm Link to this post Send Private Message MSN Blog
 
onetonnesam Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 05-2004
Location: Redfern, Sydney
TOTAL POSTS: 70
Reply | QUOTE
Re: Stockton Beach Trip 25/26 June?


Plus if you use Windows Media Player v10, it should display correctly in the 16:9 format - my work PC still had WMPv8 and it would squeeze it horizontally so that the 16:9 was showing as 4:3 (so that everything looks skinny). Upgraded immediately and it played properly.
30/Jun/2005, 10:11 pm Link to this post Send Email PM   Send Private Message
 
David M Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 02-2005
Location: Taylor's Hill (Melbourne)
TOTAL POSTS: 466
Reply | QUOTE
Re: Stockton Beach Trip 25/26 June?


Thanks, Jalal and Sam: that worked a treat - great videos. (It took me a little while to get around winamp 's determination to be the default player - once I opened Media Player and used its options to make it the default I had no problem).
Any refelctions on why the three vehicles got bogged?
David M.
Hey! I made 100 posts! emoticon

Last edited by David M, 1/Jul/2005, 9:09 am


---
David M (X095)

ST Auto (series 1) 180,000 kms
Nissan nudge, fog lights, towbar, floor mats, K&N filter, Cooper CS4s, electric trailer brake controller, GME TX3220
1/Jul/2005, 9:08 am Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Stockton Beach Trip 25/26 June?


quote:

David M wrote:

Hey! I made 100 posts! emoticon



HaHaHa, congratulations mate. That explains why you have been so busy posting lately, was trying to reach the target LOL emoticon

Good on ya mate and keep-up the good work and thanks for all your contribution to the forum so far. It's been excellent.



---

1/Jul/2005, 9:30 am Link to this post Send Private Message MSN Blog
 
titanx04 Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 12-2004
Location: Central Coast
TOTAL POSTS: 336
Reply | QUOTE
Re: Stockton Beach Trip 25/26 June?


Reasons why the vehicles got bogged,
going off the main track where the sand seemded ok then just bogged down, could not get out due to lack of clearance and wheels off the ground basically, Sam ended up in a major bog as well when trying to turn around dropped into the ditch, rear left off the ground, the jeep just revved to hard and kept spinning wheels . Not much to it really. Always have a long handle shovel handy is my lesson and don't rely on a soft roader to snatch out.

---
Shane & Ella
GU Patrol 2.8 Turbo Diesel
Former owner of
2004 ST Manual
Titanium Silver
1/Jul/2005, 11:25 am Link to this post Send Email PM   Send Private Message
 


Reply




Page:
 1  2  3 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->