Runboard.com
Слава Україні!
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2 

 
waky53 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 06-2005
Location: Barossa Valley
TOTAL POSTS: 286
Reply | QUOTE
Forum posts not wrapping


Hi is anyone else having a problem with some posts in the forum not wrapping (ie the post exceeds the width of the screen & you have to use the scroll bar to read it all)
Is there a setting that may have been changed somewhere?
I looked at some older posts & they appear OK & even some posts in the mucked up ones are ok.
The main pages are OK, just some individual posts.

In the radio reception post, every post on the first page is too long & the box containing Jalal's post is bigger than the others. The second page all posts seem OK. Weird!!

Last edited by waky53, 3/Jan/2006, 11:03 am


---
Regards Dave, X162 Oct 04 Series 2 ST
Mods Strut bar_Fuel cap holder_earth wires_No door beep_Bonnet Struts_TBS_bash plate_16" Alloys_Rear sway bar_ F&R fogs
High Range 4WD Club
3/Jan/2006, 10:58 am Link to this post Send Email PM   Send Private Message
 
NPC73 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 12-2004
Location: Mount Isa, QLD
TOTAL POSTS: 1247
Reply | QUOTE
Re: Forum posts not wrapping


Hi Dave,

The problem is caused by members posting very long URL links in their posts and can be solved by using this feature:

Posts Containing Long URLs

---
Noel...
Member ID: X-072 (Retired Administrator)
2003 X-trail, TI, Manual, (Series 1) - (with the works)
2013 Toyota Prado, Manual, Turbo Diesel - (Snorkel-K&N-Full Exhaust, 20" Low Profiles, Chrome Bullbar, HID Spots, + All the Bling!)
3/Jan/2006, 12:05 pm Link to this post Send Email PM   Send Private Message MSN Blog
 
waky53 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 06-2005
Location: Barossa Valley
TOTAL POSTS: 286
Reply | QUOTE
Re: Forum posts not wrapping


All seems OK now in the different posts I looked at. Maybe something wacky was happening on my computer.

---
Regards Dave, X162 Oct 04 Series 2 ST
Mods Strut bar_Fuel cap holder_earth wires_No door beep_Bonnet Struts_TBS_bash plate_16" Alloys_Rear sway bar_ F&R fogs
High Range 4WD Club
3/Jan/2006, 11:26 pm Link to this post Send Email PM   Send Private Message
 
NPC73 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 12-2004
Location: Mount Isa, QLD
TOTAL POSTS: 1247
Reply | QUOTE
Re: Forum posts not wrapping


Dave,

Hehe, nothing wacky, Jalal has been busy fixing a few of Rogers posts, so the threads are back to normal.

---
Noel...
Member ID: X-072 (Retired Administrator)
2003 X-trail, TI, Manual, (Series 1) - (with the works)
2013 Toyota Prado, Manual, Turbo Diesel - (Snorkel-K&N-Full Exhaust, 20" Low Profiles, Chrome Bullbar, HID Spots, + All the Bling!)
4/Jan/2006, 12:12 am Link to this post Send Email PM   Send Private Message MSN Blog
 
Canadas FarEast Profile
Live feed
Blog
Friends
Miscellaneous info

BANNED USER

Date Registered: 10-2005
Location: Newfoundland Canada
TOTAL POSTS: 395
Reply | QUOTE
Re: Forum posts not wrapping


SORRY guys - was not aware of the problem and more importantly, the solution.

I, too, was going to ask "what's up with the weird posts" - NOW I know, it was ME !!

I'll TRY to make it work better in future.

Cheers = the LONG URL man



---
Roger
X 228


2006 X-T Bonavista Edition
Production Number 0001

4/Jan/2006, 12:45 am Link to this post Send Email PM   Send Private Message
 
NPC73 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 12-2004
Location: Mount Isa, QLD
TOTAL POSTS: 1247
Reply | QUOTE
Re: Forum posts not wrapping


G'day Roger,

Don't worry about. This has occurred in the past as well, and the admin team have either fixed the prob or simply ignored it.

Sorry if it seems I'm making an example of you, but I thought it was about time to let you guys know a way to work around this problem.

Cheers

Last edited by NPC73, 4/Jan/2006, 7:09 am


---
Noel...
Member ID: X-072 (Retired Administrator)
2003 X-trail, TI, Manual, (Series 1) - (with the works)
2013 Toyota Prado, Manual, Turbo Diesel - (Snorkel-K&N-Full Exhaust, 20" Low Profiles, Chrome Bullbar, HID Spots, + All the Bling!)
4/Jan/2006, 7:08 am Link to this post Send Email PM   Send Private Message MSN Blog
 
Canadas FarEast Profile
Live feed
Blog
Friends
Miscellaneous info

BANNED USER

Date Registered: 10-2005
Location: Newfoundland Canada
TOTAL POSTS: 395
Reply | QUOTE
Re: Forum posts not wrapping


Not a problem, Noel.

I'm glad you used a "live" example to show how to avoid this problem, which I was not aware of.

This is how we learn - sometimes by our mistakes.

Now, if i can only remember this next time I post a loooong URL . . . .


---
Roger
X 228


2006 X-T Bonavista Edition
Production Number 0001

4/Jan/2006, 11:08 am Link to this post Send Email PM   Send Private Message
 
bobtaus Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 10-2006
Location: Montrose,Vic
TOTAL POSTS: 233
Reply | QUOTE
Re: Forum posts not wrapping


Jalal, I have been getting extra wide pages on my "puter' when looking at "trip reports". is there a fix for this problem, or do I have to get several screens linked together to view properly????? emoticon emoticon

---
X456 My Ride, 2004 Series II TI Auto, Carpets Thru out, Tinted Windows, 4 Weather Shields, Nudge Bar c/w Driving Lights, Fog Lights, Tow Bar,Sill Protectors,Transmax Z Synthetic in Auto, Elec Brakes, Roof Racks, Rear Spoiler.
8/Jul/2008, 6:12 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Forum posts not wrapping


Bob,

If you can point me to the thread creating this problem for you, I can look at fixing it.

---

8/Jul/2008, 6:18 pm Link to this post Send Private Message MSN Blog
 
bobtaus Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 10-2006
Location: Montrose,Vic
TOTAL POSTS: 233
Reply | QUOTE
Re: Forum posts not wrapping


Thanks Jalal, in the post by Alex re trip report and photos of scenery EXTRA wide post.

---
X456 My Ride, 2004 Series II TI Auto, Carpets Thru out, Tinted Windows, 4 Weather Shields, Nudge Bar c/w Driving Lights, Fog Lights, Tow Bar,Sill Protectors,Transmax Z Synthetic in Auto, Elec Brakes, Roof Racks, Rear Spoiler.
8/Jul/2008, 6:24 pm Link to this post Send Email PM   Send Private Message
 


Reply




Page:
 1  2 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->