Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Forum difficulties caused by Runboard


Hi Guys,

Well, after 2 years of being on this board it finally happened.

Runboard had a total server crash, which sadly for us meant we were off the air for almost 7 hours today and the bad news is that it seems all posts made on 14/1/06 were LOST because the server scheduled daily back-up window did not capture this last bit of data.

Can I please ask all members who have made posts on 14/1 to post them again and please don't think that we have deleted these posts, as we have lost all of the changes I had made to the forum last night too emoticon

Sorry for any inconvenience this may have caused.


Last edited by jalalski, 20/Jan/2006, 8:54 pm


---

15/Jan/2006, 12:16 am Link to this post Send Private Message MSN Blog
 
basshead Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 02-2004
Location: Panania, Sydney
TOTAL POSTS: 2852
Reply | QUOTE
Re: Runboard Server Crash on 14/1/06


I see those new board changes are back online and are e looking very nice, Jalal. I like the new icons instead of the standard text like "sticky" in the thread listing etc...

You might need to provide a legend for the images used in the far left hand side column (with the speedy-looking envelope) if more different styles of envelopes are used (I know they mean "new posts added to thread")


Last edited by basshead, 16/Jan/2006, 5:56 am


---
Rich. X-013(c)
'04 S2 ST Auto. Nudge_roofracks_tow_tints_Lightforce_GME_YokoGeoA/T-S_TBS_bashplate_50mm-spacer-lift
Click here to see >300MB of photos and videos All For His Glory.
16/Jan/2006, 5:55 am Link to this post Send Email PM   Send Private Message MSN Yahoo Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Runboard Server Crash on 14/1/06


Thanks Rich,

I had to do it twice because of the server crash emoticon

Now at least I know they have been backed-up and wont be lost again.

No other icons are planned at this stage apart from the "sticky post" and "new post added to topic" which are present.

Last edited by jalalski, 20/Jan/2006, 9:00 pm


---

16/Jan/2006, 6:20 am Link to this post Send Private Message MSN Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Forum difficulties caused by Runboard


Hi Guys,

We have another slight problem (a bug it seems) where the content of some threads is not coming-up and is not viewable.

This has been reported to Runboard and they're aware of the problem and working to fix it soon.

Details can be found HERE

While we at it, can I please ask all members to use this thread to report any future issues and difficulties with our forum and we will investigate them with runboard support and advise the outcome.

---

20/Jan/2006, 8:59 pm Link to this post Send Private Message MSN Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Forum difficulties caused by Runboard


Update: The above problem has now been fixed.

---

20/Jan/2006, 11:54 pm Link to this post Send Private Message MSN Blog
 
NPC73 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 12-2004
Location: Mount Isa, QLD
TOTAL POSTS: 1247
Reply | QUOTE
Re: Forum difficulties caused by Runboard


Image

I saw this at 1:13am EST (no daylight savings), anybody see any difference in the forum? emoticon

Last edited by NPC73, 8/Feb/2006, 1:21 am


---
Noel...
Member ID: X-072 (Retired Administrator)
2003 X-trail, TI, Manual, (Series 1) - (with the works)
2013 Toyota Prado, Manual, Turbo Diesel - (Snorkel-K&N-Full Exhaust, 20" Low Profiles, Chrome Bullbar, HID Spots, + All the Bling!)
8/Feb/2006, 1:20 am Link to this post Send Email PM   Send Private Message MSN Blog
 
Canadas FarEast Profile
Live feed
Blog
Friends
Miscellaneous info

BANNED USER

Date Registered: 10-2005
Location: Newfoundland Canada
TOTAL POSTS: 395
Reply | QUOTE
Re: Forum difficulties caused by Runboard


Noel:

As you know, I'm on at weird times - by your clock.

Haven't noticed any changes up here....

Roger

---
Roger
X 228


2006 X-T Bonavista Edition
Production Number 0001

8/Feb/2006, 2:54 am Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: Forum difficulties caused by Runboard


Noel,

The short duration downtimes are very commonly implemented by Runboard Support at times when there little or no traffic at all. These are implemented mostly to resolve a bug that has been reported by users (a quick fix sort of speak)

Chances are if you browse through the Support Forum, you will see an announcement being made by Runboard Staff about this outage.

---

8/Feb/2006, 7:36 am Link to this post Send Private Message MSN Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->