Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
Tom1au Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 05-2017
TOTAL POSTS: 3
Reply | QUOTE
X-trail T31 TL 2008 AUTO Diesel LOSS of POWER when going Uphill


HI, I am a new member. emoticon
My xtrail T31-TL AUTO diesel 2008 has 183.000km clock. Just once day early morning on the way going to work, my xtrail suddently lost of power when going uphill.
I already try my best to make research on internet and have done something:

1. Put 300ml Pennite Enviro+DPF clearer into fuel tank
2. Clean MAF + MAP sensors
3. Change Pennite 5W-40 Engine Oil and filter with 250ml Nulon Engine treament
4. Change Fuel filter
5. Change MAF sensor
6. Unplus Negative battery to reset ECU

However the car just got a bit better but still not strong as before.
Take note: Car still run OK on flat street except it slow down when I go uphill. Max revs only 2700rpm and stalling hesiatation changing gear each time I try to press hardly accelation.

I read somewhere people need to change Suction Control Valve. However I cannot find out where it is and still not sure it is right job to do. OR EGR problem need to clean???

I buy a OBD2 wifi device and read the MIL code below:

1. P0235: Turbocharger Boost sensor "A" circuit Malfuntion
2. P0488: Exhaust Gas Recirculation throttle Control Circuit "A" range/performant
3. P1435: A/C refriger temperature circuit Rang/performant

I try to reset few time but it still there as permance list thought I already done recondition A/C compressor 5 months ago

Anyone know well about this problem please advice me what should i do.
Thank you

Last edited by Tom1au, 25/May/2017, 5:12 pm


---
Tom - Liverpool NSW, X-5122
2008 T31 TL Auto Diesel 183.000km,towbar
25/May/2017, 4:16 pm Link to this post Send Email PM   Send Private Message Blog
 
Tom1au Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 05-2017
TOTAL POSTS: 3
Reply | QUOTE
Re: X-trail T31 TL 2008 AUTO Diesel LOSS of POWER when going Uphill


Hi Everyone,
After a month running car in "Limp Home Mode". Today I am so happy to share my experience to everyone that my car just fixed, all codes clear and run smooth and strong now.
Here is my summary:

1. P0235: Turbocharger Boost sensor "A" circuit Malfuntion: CHANGE MAP SENSOR
2. P0488: Exhaust Gas Recirculation throttle Control Circuit "A" range/performant: Machanist guy open and clean EGR. then i code clear straight away
3. P1435: A/C refriger temperature circuit Rang/performant : DPF blocked and the ECU cannot regeneration by themself. Machanist have to input chemical and use computer to force engine burn.

Hoping this will help anyone that got the same problem like me.

Thank you


---
Tom - Liverpool NSW, X-5122
2008 T31 TL Auto Diesel 183.000km,towbar
15/Jun/2017, 5:12 pm Link to this post Send Email PM   Send Private Message Blog
 
ad07 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 08-2007
TOTAL POSTS: 13
Reply | QUOTE
Re:


Thanks for that info Tom.
15/Jun/2017, 6:58 pm Link to this post Send Email PM   Send Private Message
 
Andygoodbloke Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 10-2017
TOTAL POSTS: 47
Reply | QUOTE
Re: X-trail T31 TL 2008 AUTO Diesel LOSS of POWER when going Uphill



Hi Tom thanks for your experience, I may have the same issue.
I have a japanese Xtrail T31 diesel with a DPF of course.
I felt the lack of power and thought the DPF filter light is due on very soon. It never came on.
While driving it felt like the turbo wasn't boosting at all and it wouldn't rev out struggling to get over 2700 rpm or there abouts.

After stopping and restarting a check engine light came on the dash so drove carefully home and plugged in the code reader with it saying "exhaust fault" and no other codes

I am assuming it is a blocked DPF. But why didn't it give me a warning light to clean (regenerate) the DPF?

Should I go for a long drive to try to clean it? Not with the check engine light on I think
Should I check it in for a external DPF clean?
Should I add a can of Penrite DPF cleaner to the fuel?
Should I check the activation sensor is working? Would it give the same fault code if faulty?

Thought experts please as it means I am cycling to work until fixed
5/Sep/2020, 10:49 am Link to this post Send Email PM   Send Private Message Blog
 
Johnnt Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 07-2012
TOTAL POSTS: 30
Reply | QUOTE
Re:


Hi Andy,

I've never had the car go into limp mode unless there is a sensor fault although i guess if the DPF is full and diff pressure is so high then it may do. The Mil light will come on after too many failed regens but it usually goes together with the DPF light - but not always.

I you have an ODB2 reader and Torque Pro you can use the DPF pids i've posted in another thread to read the soot mass. My car usually regens between 20 and 30mg. You can also check the DPF mode and see if it switches to mode 3 which is active regen. When it does you see the soot mass reduce.

J

6/Sep/2020, 6:08 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5975
Reply | QUOTE
Re: X-trail T31 TL 2008 AUTO Diesel LOSS of POWER when going Uphill


Hi Andy,

Here is the link to the thread John is referring to.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
6/Sep/2020, 7:54 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->