Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
Tomkazz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 02-2016
Location: Adelaide, South Australia
TOTAL POSTS: 124
Reply | QUOTE
T31 S5 petrol auto cvt loses power for split second


Hi all,

I have small issue with my exy which even a Nissan dealer can't seem to locate.

The issue is that during acceleration at 15 to 25kmh I'm losing power for a split second then all is good.
This is also very intermittent and seems to happen at any time from a standing start and sometimes going up hill it will happen at 60kmh.

I have replaced the crank sensor and throttle sensor and no good.

Has anyone come accris this and maybe knows the fix?

Thanks in advance,
Tom

---
X-4548(c)
Silver 2012 Series 5 4WD X-Trail
Very Modified.............
18/Apr/2020, 7:14 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5975
Reply | QUOTE
Re: T31 S5 petrol auto cvt loses power for split second


What is the rpm when it happens ?
The QR25DE is known to have a "flat spot" in the 1500-2500 rpm band which takes off again around the 3000 rpm.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
18/Apr/2020, 9:28 pm Link to this post Send Email PM   Send Private Message Blog
 
Tomkazz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 02-2016
Location: Adelaide, South Australia
TOTAL POSTS: 124
Reply | QUOTE
Re: T31 S5 petrol auto cvt loses power for split second


Hi Kev,

This can happen at any time and any rpm.
I have noticed the flat spot back in the day and that isn't it.

This drops approx 500 to 1000 rpm for .5 secs and goes good.

What i think i have noticed is that hills have an effect on this more than staying on relatively flat roads.
Last night i was almost at the top of target hill rd which is about a 30degree incline for 200 odd meters and at 4000rpm in second it did it again.

Is there a sensor for hills that i need to check?


---
X-4548(c)
Silver 2012 Series 5 4WD X-Trail
Very Modified.............
19/Apr/2020, 8:54 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5975
Reply | QUOTE
Re: T31 S5 petrol auto cvt loses power for split second


I do remember one or two of our Qld T31 owners had this problem on an outing many years ago. I think they found what the cause was.
I have searched the forum but cannot find the thread they posted in.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
20/Apr/2020, 6:38 pm Link to this post Send Email PM   Send Private Message Blog
 
Tomkazz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 02-2016
Location: Adelaide, South Australia
TOTAL POSTS: 124
Reply | QUOTE
Re: T31 S5 petrol auto cvt loses power for split second


Thank Kev,

I have tried searching for similar posts myself with no luck.

I'll keep looking

Thanks Kev

---
X-4548(c)
Silver 2012 Series 5 4WD X-Trail
Very Modified.............
20/Apr/2020, 7:24 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5975
Reply | QUOTE
Re: T31 S5 petrol auto cvt loses power for split second


Found the thread
4wd System & Transmission - No Power

On the 3rd page they start getting to the actual cause of the problem.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
21/Apr/2020, 8:42 am Link to this post Send Email PM   Send Private Message Blog
 
Tomkazz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 02-2016
Location: Adelaide, South Australia
TOTAL POSTS: 124
Reply | QUOTE
Re: T31 S5 petrol auto cvt loses power for split second


Thanks Kev

You are the king

Cheers
Tom


---
X-4548(c)
Silver 2012 Series 5 4WD X-Trail
Very Modified.............
22/Apr/2020, 7:18 am Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5975
Reply | QUOTE
Re: T31 S5 petrol auto cvt loses power for split second


Please let us know how you get on Tom.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
22/Apr/2020, 10:12 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->