Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
rossguzzi Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2017
TOTAL POSTS: 16
Reply | QUOTE
Rear wiper washer not working


Ive tried to search but no luck.

Is there a separate fuse for the rear ?

Cheers.

---
Ross
X-5057
2004 TI
9/Apr/2017, 9:35 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5975
Reply | QUOTE
Re: Rear wiper washer not working


Hi Ross,

10 Amp fuse 16 is for the rear wiper and washer. Located in the fuse panel inside the cabin under the dash driver's side. Inside the lid should show you the numbers .

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
9/Apr/2017, 10:04 pm Link to this post Send Email PM   Send Private Message Blog
 
rossguzzi Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2017
TOTAL POSTS: 16
Reply | QUOTE
Re:


many thanks.

---
Ross
X-5057
2004 TI
10/Apr/2017, 4:32 pm Link to this post Send Email PM   Send Private Message Blog
 
XTRAILBLAZER Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 05-2015
Location: Rio de Janeiro
TOTAL POSTS: 42
Reply | QUOTE
Re: Rear Windscreen Washer Failure


I have a 2007/8 GX t30 X-TRAIL. My rear windscreen washer is not working. The water bottle is full and the front system works. I've tried unblocking the rear nozzle with a pin and WD40 spray, and I can hear the rear pump operating (supposedly inside the rear door). Since upgrading to Windows 10, my downloaded technical manual no longer opens, so I can't know which route the hose runs from the bottle at the front of the car to the rear pump and nozzle. I'd be grateful for any suggestions as to how to remedy this. The worst is that tomorrow the annual vehicle test may be failed just because of this trivial device.
13/Sep/2017, 6:44 am Link to this post Send Email PM   Send Private Message Blog
 
XTRAILBLAZER Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 05-2015
Location: Rio de Janeiro
TOTAL POSTS: 42
Reply | QUOTE
Re: Rear wiper washer not working


FOLKS, False alarm regarding the rear washer. I noticed a similar complaint in the case of a Murano. The problem was solved by pure insistence, i.e. running the rear washer pump for 30 seconds. It must help to test this washer at least once a week.
13/Sep/2017, 8:19 am Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->