Runboard.com
Слава Україні!
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
slycone Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 08-2011
TOTAL POSTS: 8
Reply | QUOTE
T30 nissan xtrail vibration


Hi guys unsure where to ask this but here goes

So to start off my alt died got another from the wreckers fitted it was all fine then about 4 weeks later started having a bad vibration while in drive or reverse while stopped ( cant really check if its while driving).
i though ok maybe a engine mount bought all four swapped them over fitted new auto service kit thought yep its fine took it for a drive but no still the same .

I then thought back to when it started which was when i swapped out alt so i then removed the drive belt started it up ( didst run it for long maybe 2 min as no alt no water pump etc would work ) but the vibration stopped none at all.

so question being why would just swapping over the alt cause this only thing i can see that is difference my original one seems to have a type of over run bearing where the new one is fixed

Ty for any help
27/Aug/2016, 11:33 am Link to this post Send Email PM   Send Private Message Blog
 
TopGun65 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 07-2015
TOTAL POSTS: 200
Reply | QUOTE
Re: T30 nissan xtrail vibration


Check out this thread, " T31 Noisy Alternator?" under the "Engine Mechanical" section. It has a video that shows how the Alternator Overrun Pulley works. If there's a problem with the AOP, it could be causing the vibration. Check the mounting bolts and belt again, but if the vibration went when you removed the belt, it points towards the 2nd hand alternator, and possibly the AOPulley.

---
Eric
X-4282 (c)
Glen Alpine, Sydney
2010 T31 Cvt STL
27/Aug/2016, 2:57 pm Link to this post Send Email PM   Send Private Message Blog
 
Heligeorge Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 01-2015
Location: Nicosia Cyprus
TOTAL POSTS: 39
Reply | QUOTE
Re:


Most definitely a bad AOP (alternator overrun pulley).

---
X-Trail 2006 (QR20DE) 2.0L Petrol Automatic.
7/Sep/2016, 5:38 am Link to this post Send Email PM   Send Private Message Blog
 
Cornel2016 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 09-2016
TOTAL POSTS: 11
Reply | QUOTE
Re: T30 nissan xtrail vibration


It mightn't be the alternator at all. Perhaps it might be a coincidence that it started vibrating after you replaced the alternator?
22/Oct/2016, 8:24 am Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->