Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
brockyboy05 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 06-2011
Location: Salamander Bay Pt Stephens NSW
TOTAL POSTS: 148
Reply | QUOTE
Milky Main Lights


My 2012 Ser 4 done only 6000kms and i just noticed the top part of the headlight Lens are going milky is this a known problem what could cause this only thing i have changed is the parkers to the LED globes.I wonder if this a warranty problem?

---
Neil (x-1966)
Dec 2011 ST Manual Platinum Grey

ECB Nudge,Strut Brace,K&N Filter,Polyairs,Engel Fridge,Redarc Dual battery System,Optima D31A Battery,Prorack Whispers with Pod & Sunseeker 11 Awning & Exstention,Icom UHF,Tint, Poly Mats
19/Feb/2013, 2:24 pm Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


Got a pic to show us?

---

19/Feb/2013, 5:24 pm Link to this post Send Private Message MSN Blog
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re:


There might be moisture present inside the head light itself.
Unlikely for the poly carbonate to have sun damage this early in the Xy's life.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

19/Feb/2013, 5:27 pm Link to this post Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


I had experienced fogging inside my fog lights lens when I swapped the bulbs to LED and it turned out that the bulb base wasn't sealing properly, so I removed the fog light and made sure the bulb is fitted quite firmly and applied tape all around it to reduce any chance of moisture getting in.

Chances are you are having the same problem and it could be a poorly fitted LED parker bulb.

---

19/Feb/2013, 5:30 pm Link to this post Send Private Message MSN Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->