Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat





Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
FlatRocks15 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 01-2017
TOTAL POSTS: 3
Reply | QUOTE
Whirring noise around 1500rpm


Hi Everyone,

Long time reader, first time posting.

I have a 2012 T31 Manual ST and ever since I had the 120,000km service done by Nissan, the car is making a very odd 'metallic whirring' noise around the 1500rpm mark when accelerating and decelerating, usually in 2nd, 3rd and sometimes 4th gears. However, annoyingly, the noise doesn't happen all the time. After a few days I took it back to Nissan, but they could not replicate the noise.

The car drives fine, clutch feels fine, everything feels fine. I have a had good look under the car for loose heat shields etc, tapped the exhaust system with a rubber hammer and nothing, no rattles at all. I have had it in at the mechanics, but of course it won't make the noise with them sitting in the car! This has now been like this for approximately 10,000km now.

Any ideas on this would be much appreciated.

Cheers

---
Gus
Member ID: X-4950
2012 T31 Manual ST
Geraldton, WA
4/Sep/2018, 9:28 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5676
Reply | QUOTE
Re: Whirring noise around 1500rpm


1st clue would be to look at what was supposed to be done in the 120,000kms service. This would lead you to ask questions about what of those parts might potentially make the noise.

Also, does it do it in 1st gear as well or only 2nd, 3rd and 4th ?

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
5/Sep/2018, 9:55 pm Link to this post Send Email PM   Send Private Message Blog
 
FlatRocks15 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 01-2017
TOTAL POSTS: 3
Reply | QUOTE
Re: Whirring noise around 1500rpm


Thanks for your reply Kev.

I will double check the manual on the weekend, however I believe the 120K service was a major one which included all oils etc. So I'm thinking it could possibly have something to do with the transmission oil.

After I picked the car up from Nissan and had the bonnet open a few days later I do remember thinking that nothing had been touched, as the car went in with a very dusty engine bay and came out the same way with no finger prints anywhere.

And no, 1st seems to be fine, so does 5th and 6th, however the 1500rpm range is so short in 1st and just about not possible in 5th and 6th, so perhaps thats why I haven't noticed it there. Its more noticeable when driving around town changing through gears etc.

I wish I could describe the noise better, but a metallic grinding/audible vibration is the best I can come up with.

---
Gus
Member ID: X-4950
2012 T31 Manual ST
Geraldton, WA
5/Sep/2018, 10:27 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->