Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)


 
steve50 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 

Back To Top

Date Registered: 05-2011
Location: Hillcrest Vic.
TOTAL POSTS: 118
Reply | QUOTE
Timing chain noise on warm start up.


Hi since the last service our exy has developed a timing chain rattle only on warm start ups and it only last a few seconds then its fine. The mechanic put Castrol 10w 30 oil in. Has anybody else had this problem if so how did you fix it, was it just case of using different oil i.e. 5 w 40,or was it something more sinister.
Cheers Steve.
I should also add that the engine has done about 180,000 klms and there are no noises on cold startups.


Last edited by steve50, 22/Jun/2018, 2:25 pm


---
Steve&Raelene
member no X-1952(c)
2008 t31xtrail
auto
silver
nudge bar/Navara driving lights
LPG
bash plate
uniden CB
Alloys Geolanders A/T-S
Reverse camera
21/Jun/2018, 10:26 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top
Premium


Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5250
Reply | QUOTE
Re: Timing chain noise on warm start up.


If you look at the SAE temp rating for W30 oils you will see the max temp is actually too low for our summer ambient conditions and thins out too much not allowing pressure in the tensioner to build up sufficiently.

I use 10W40 since the engine reached 120k and started to use a little oil on 5W30 which stopped soon after changing.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
23/Jun/2018, 10:54 am Link to this post Send Email PM   Send Private Message Blog
 
steve50 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 

Back To Top

Date Registered: 05-2011
Location: Hillcrest Vic.
TOTAL POSTS: 118
Reply | QUOTE
Re: Timing chain noise on warm start up


Thanks Kev,I think I will do an oil change to 10 w 40 and see if that makes a difference.
Cheers Steve


---
Steve&Raelene
member no X-1952(c)
2008 t31xtrail
auto
silver
nudge bar/Navara driving lights
LPG
bash plate
uniden CB
Alloys Geolanders A/T-S
Reverse camera
23/Jun/2018, 4:16 pm Link to this post Send Email PM   Send Private Message Blog
 
grumblesaw44 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 07-2015
TOTAL POSTS: 35
Reply | QUOTE
Re:


change the oil filter, check its correct type. Im using the Fram filter with the rubber coating on out side. heap easier to remove and refit. been using 10w 40, now has 225,000km, change every 5k.

---
JC
X-4323
T30 August 2006
Near Wagga Wagga.
24/Jun/2018, 11:27 pm Link to this post Send Email PM   Send Private Message Blog
 
steve50 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 

Back To Top

Date Registered: 05-2011
Location: Hillcrest Vic.
TOTAL POSTS: 118
Reply | QUOTE
Re: Timing chain noise on warm start up.


Just a quick update, I changed the oil, took the oil filter of and checked it was the correct one, put in 10w40 oil and the chain noise is better but still there but only for about a second on warm start up so I will see how it goes.

---
Steve&Raelene
member no X-1952(c)
2008 t31xtrail
auto
silver
nudge bar/Navara driving lights
LPG
bash plate
uniden CB
Alloys Geolanders A/T-S
Reverse camera
6/Jul/2018, 9:28 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->