Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)


 
Kensington Trail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 10-2014
Location: Perth
TOTAL POSTS: 2
Intermittent 4WD, Traction Control warning light on start up


My T31 TS X-trail is experiencing intermittent 4WD and traction control warning light at start up. When I turn the key to ON, I get the usual lamps all come on and then go off On starting same thing, but sometimes these particular warning lights stay on, or come on shortly after starting. I have turned ignition off, and then restarted. Sometimes this clears the problem, sometimes the problem comes back after starting again.
I have read about ABS wheel speed sensors being a problem, but I am wondering if anyone else has any ideas with this intermittent issue.

14/Jun/2018, 11:00 am Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info


Back To Top
Premium



Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 28983
Re: Intermittent 4WD, Traction Control warning light on start up


Hi Mate,

Please post an introduction post in the intro section of the forum before posting anywhere else. It gives you the chance to introduce yourself (which you haven't done since 2014) and be assigned a Member ID. Thanks emoticon

---

18/Jun/2018, 8:48 pm Link to this post Send Private Message MSN Blog
 




You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->