Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)


 
TOMsXtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 01-2013
Location: Brisbane
TOTAL POSTS: 34
Reply | QUOTE
T31 X-Trail TL 2008 - Shudder under load, feels harsh not smooth


Hey guys,

My TL was going great for the past 110,000km's until about two weeks ago when I was driving onto the motorway and speeding up to 100km/h and suddenly something let go and the car dropped power and felt like it had a blown tire.

So far I have done the following:
1, Changed boost sensor
2, Changed MAF sensor
3, 2 x Cans of diesel throttle body cleaner to clean out EGR <- Found boost leak, engine now fine.
4, Oil change, Oil Filter change, Air Filter & new Provent install
5, Left and Right hand-side front inner CV's (correct x-trail shape) <--50% smoother, no big shudder.
6, Swapped AT tires for HT tires <- less road noise, but still feel somethings up.
7, Purchased a OBD2 scanner <- no fault codes found
8, Took the car to a (board) recommended local mechanic in Brisbane but they had no idea. <- Losing hope emoticon

After getting the new inner CV's replaced there was huge improvement but I can still feel a slight shudder under load at high way speed (eg overtaking on boost), I feel like the drive line / transmission (manual) is harsher than normal and not as smooth as it should be.

Any ideas?

---

Last edited by TOMsXtrail, 31/Jul/2017, 11:00 pm


---
______________________________________________________________________
Tom ( X-2862 ) 2008 Nissan X-Trail T31 TL - Pearl white - DCi 6sp manual
Genuine Nissan Roof Racks, Cargo Barrier, Tow-bar, Nudge-bar, Rubber Floor-mats, 4WD Enhanced
31/Jul/2017, 10:55 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top
Premium


Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5230
Reply | QUOTE
Re: T31 X-Trail TL 2008 - Shudder under load, feels harsh not smooth


Can you explain the "correct Xtrail shape" of the CV's ?
Were they reconditioned GENUINE CV's ?

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
2/Aug/2017, 11:11 am Link to this post Send Email PM   Send Private Message Blog
 
TOMsXtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 01-2013
Location: Brisbane
TOTAL POSTS: 34
Reply | QUOTE
Re:


Hey Revhead Kev, that's what I asked for, I took the car to a specialist driveshaft / CV's workshop and stated to them that the X-Trail doesn't use generic universal CV's and they assured me that they put on recon'ed CV's that are suited to the T31, he also stated that they took off the universal CV's I had fitted ( blew the outers about 2000kms from home and had a workshop in Jindabyne fit some which were ok for the past 40,000 kms until they split)

I saw your post all about the correct CVs and made sure the owner of the workshop was aware I wanted proper reconditioned ones... on a side note they said it was the left one that was bad, when they put the car on the hoist the right one had a massive gash in it, they replaced that first and car was better but still not right, so I had them replace the left one too (which according to them was on it's way out but was ok for the time being) ....
When I drove the car away with both sides done they didn't fit the ABS wire back on it's metal plate and the tire chewed through the wire causing the traction control to suddenly kick in at 70km/h then speedo went funny and then finally the lights on the dash lit up like a xmas tree..... took it back and they promptly rectified their mistake at their cost.

I took the car for a long drive up on the highway its fine when warm but when it gets upto speed you can hear /feel that from the transmission that it gets louder.
I also noted my coolant level down and also some green fluid around the transmission plug, hopefully it hasn't got in there.

---
______________________________________________________________________
Tom ( X-2862 ) 2008 Nissan X-Trail T31 TL - Pearl white - DCi 6sp manual
Genuine Nissan Roof Racks, Cargo Barrier, Tow-bar, Nudge-bar, Rubber Floor-mats, 4WD Enhanced
2/Aug/2017, 9:03 pm Link to this post Send Email PM   Send Private Message Blog
 
TOMsXtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 01-2013
Location: Brisbane
TOTAL POSTS: 34
Reply | QUOTE
Re:


Also, aircon not kicking in straight away and came home and the car had a slight smell....

---
______________________________________________________________________
Tom ( X-2862 ) 2008 Nissan X-Trail T31 TL - Pearl white - DCi 6sp manual
Genuine Nissan Roof Racks, Cargo Barrier, Tow-bar, Nudge-bar, Rubber Floor-mats, 4WD Enhanced
3/Aug/2017, 3:08 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->