Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat





Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
Mr Xtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 12-2008
Location: Sydney
TOTAL POSTS: 390
Reply | QUOTE
Sunvisor not staying put!


Hi All,
its been a while since ive been on here, been busy with young kids growing up and my hobbies get pushed to the side - im sure im not the only one!

my drivers side internal sunvisor when you push it forward to block the sun, it doesnt stay, it comes back down maybe a quarter of the way down (maybe thats a little too much) although its annoying. Its been happening for some time now although today with the sun bearing down it was more frustrating than normal

Does anyone else have this issue or know how i can fix it?

I would hate to think how much a new sunvisor would be for a T31 series 2!



thanks
Samuel



---
2008 T31 TL DCI 6 Speed Manual X-Trail (x-1083)
with JAOS Strut Bar, K&N filter, Mats, Rubber Boot Liner, Tints, Cargo Barrier, Towbar, glove box light, dashmat, Geo ATS 225/60/17 & now with babyseat

22/Jul/2017, 5:33 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29087
Reply | QUOTE
Re: Sunvisor not staying put!


Hi Samuel,

How you been mate? Long time no speak emoticon

Try this easy fix and see how you go.



---

22/Jul/2017, 5:49 pm Link to this post Send Private Message MSN Blog
 
Mr Xtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 12-2008
Location: Sydney
TOTAL POSTS: 390
Reply | QUOTE
Re: Sunvisor not staying put!


Hey Jalal,
yes long time, your looking well emoticon

the issue i have is the other way.
i did thing of doing something like that as I remember a friend doing it years ago in his cortina. The issue i have as well is i tried to pull the visor off the arm and i couldnt get it off. I did stop after a couple of attempts as i didnt want to break it.

any suggestions on getting the visor off the arm or is it a case of maybe i need to give it a good pull?

thanks

---
2008 T31 TL DCI 6 Speed Manual X-Trail (x-1083)
with JAOS Strut Bar, K&N filter, Mats, Rubber Boot Liner, Tints, Cargo Barrier, Towbar, glove box light, dashmat, Geo ATS 225/60/17 & now with babyseat

22/Jul/2017, 6:51 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29087
Reply | QUOTE
Re:


Yeah mate, give it a good pull.

---

22/Jul/2017, 6:55 pm Link to this post Send Private Message MSN Blog
 
Mr Xtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 12-2008
Location: Sydney
TOTAL POSTS: 390
Reply | QUOTE
Re:


just a quick update, I managed to give it a good pull and yes it came out. when I got it out it had this pink lubricant (don't think it was glue otherwise it wouldn't be able to swivel?)
I haven't had a chance to get to the shops for Velcro although ive tried some duct tape and it didn't work - I thought duct tape fixed everything????

Ill have to make some time to get some Velcro and see how it goes. Once I get it right ill post my workings

---
2008 T31 TL DCI 6 Speed Manual X-Trail (x-1083)
with JAOS Strut Bar, K&N filter, Mats, Rubber Boot Liner, Tints, Cargo Barrier, Towbar, glove box light, dashmat, Geo ATS 225/60/17 & now with babyseat

30/Jul/2017, 12:02 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29087
Reply | QUOTE
Re:


That pink lubricant it just hinge grease mate I reckon.

---

30/Jul/2017, 3:55 pm Link to this post Send Private Message MSN Blog
 
Mr Xtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 12-2008
Location: Sydney
TOTAL POSTS: 390
Reply | QUOTE
Re:


so, the velcro mod didnt work.
i tried to source a visor from a wrecker and they wanted $70. i tried to negotiate with him and he got offended so i walked out.
i found another wrecker that wanted $20 although the visor was very dirty and had a couple of holes in it. i took a punt and bought it.
When i got it home i took the arm off the second hand one and put it on my visor and it works like a brand new visor.
i couldnt see any differences between the 2 arms although it works so i thought i wouldnt question it but just be thankful i got away with it so cheap.

case closed!

---
2008 T31 TL DCI 6 Speed Manual X-Trail (x-1083)
with JAOS Strut Bar, K&N filter, Mats, Rubber Boot Liner, Tints, Cargo Barrier, Towbar, glove box light, dashmat, Geo ATS 225/60/17 & now with babyseat

24/Aug/2017, 6:23 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29087
Reply | QUOTE
Re:


Good stuff mate emoticon Love the wrecker solutions emoticon

I was there 2 weeks ago looking for goodies for my "other" car and I was like a little boy in a candy shop. The boys recognise me and just left me there between all the wrecked cars and told me "just come up at the front when you're done" LOL emoticon

Last edited by jalalski, 24/Aug/2017, 7:20 pm


---

24/Aug/2017, 7:18 pm Link to this post Send Private Message MSN Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->