Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
tasg Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 10-2015
TOTAL POSTS: 2
Reply | QUOTE
Bluetooth suddenly stopped working


Hi,

I'm hoping someone can help me with a recent problem that's occured with my Bluetooth. I have a T31 Xtrail in the Ti model with the factory head unit. I also have what I believe to be a Nissan phone kit with the microphone mounted on the right side of the front cabin and a phone button to the right and below the steering wheel.

Recently, my phone stopped pairing with the car's bluetooth receiver. I tested it with a couple of other phones to confirm it wasn't my phone. So the bluetooth unit is broken. What I'm unsure of is whether the bluetooth is part of the head unit, or the handsfree unit? I need to replace which ever one it is. I've attached a photo.

If anyone can help I'd really appreciate it.

Tas

Image

 
25/Oct/2015, 9:51 am Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->