Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)


 
converge11 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 07-2011
TOTAL POSTS: 14
Reply | QUOTE
oxygen sensor boss broken


gday, i figured the exhaust section might be a good place to ask this.

ok, so driving early morning the other day my 2003 xtrail suddenly gets super loud and sounds like an old army jeep. i took it home to find the boss the oxygen sensor screws into has broken out of the cat/manifold. so after a google or two i find info on here about a recall nissan put out to prevent this happening. i sent an email to my local nissan dealer with my vin details and the problem. they rang me this morning to tell me that my car has no outstanding recalls except the latest airbag problem, but they could possibly have a look at the problem when they get the parts in for the air bag recall. other than that they had nothing to say except if it gets any worse give us a call.

anyways, im thinking i will call them again, but wont get any help except a massively expensive quote for a whole new manifold, so heres a few questions i need to ask.

1) has anyone actually had this boss break out? if so, can it just be tack welded back in? will it damage the cat?

2) if question 1 fails, does the 2003 model have another cat underneath? or just the one built into the manifold? i was thinking maybe a set of aftermarket headers might be cheaper than a genuine nissan one.

sorry if this has been asked before, or if i have left out too many details. im trying to get out of this as cheaply as possible as the car is getting pretty old with alot of kms and getting to the point of do i keep fixing this thing or buy a newy lol.

cheers, steve.

---
2003 T30 Ti-Luxury
6/Oct/2015, 9:57 am Link to this post Send Email PM   Send Private Message Blog
 
converge11 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 07-2011
TOTAL POSTS: 14
Reply | QUOTE
Re: oxygen sensor boss broken


[sign in to see URL] little disapointing to get no advice on this. anyways i just had to wing it. i pulled the headers out and had my mate tig weld the boss back in. all fixed. i had to pull the alternator out to get the headers out, this proved to be the hardest part of the job. anyways, i dont know if this forum even gets used anymore so this probably wont get seen

---
2003 T30 Ti-Luxury
19/Oct/2015, 9:17 am Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info


Back To Top
Premium



Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 28992
Reply | QUOTE
Re:


Sorry Steve,

I missed your post.

There would have been no need to remove the alternator to get the headers out, as you can loosen the header bolts by pushing the alternator forward and by removing the cross member from under the engine bay, you would have been able to slide the headers out from under the car.

I know it's a bit late for this information, but just in case you need to do it again.

Your 2003 model I believe only comes with one cat converter. If there is only one O2 sensor in the engine then that's the case.

Welding the O2 boss is absolutely fine and in fact Nissan previously issued a recall regarding the O2 sensor boss breakage if you refer to the Recalls section.

---

19/Oct/2015, 6:42 pm Link to this post Send Private Message MSN Blog
 
converge11 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 07-2011
TOTAL POSTS: 14
Reply | QUOTE
Re: oxygen sensor boss broken


cheers mate emoticon

---
2003 T30 Ti-Luxury
30/Nov/2015, 10:02 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top
Premium


Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5291
Reply | QUOTE
Re: Re:


quote:

jalalski wrote:
Sorry Steve,

I missed your post.



Don't worry Jalal, I missed it too. Maybe something happened on the board to not make this post show up until now ?
Strange.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
1/Dec/2015, 8:05 am Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->