Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)


 
Oosie 75 Profile
Live feed
Blog
Friends
Miscellaneous info



Back To Top

Date Registered: 12-2014
TOTAL POSTS: 6
Reply | QUOTE
Anybody had problems with Yokohama Geolander tires


Hi all
Has anybody had any kind of problems with their Geo's ?
My exy started making this weird whirring noise just above 60kph,it is dificult pinpointing if it is coming from the front or rear.I have checked elsewhere on the the web and a lot of peoples say that it could be caused by the tires,I have read that various bearings can cause this as well,but would like to know if anybody experienced this before with these tires.
Rear has about 6 mm thread
Front has about 3-4 mm thread.

Thanks.

Last edited by Oosie 75, 31/Dec/2014, 6:47 am


---
Oosie Eksteen
07 T30 Xtrail 2.5 at Sel
+ All the xtra goodies
31/Dec/2014, 6:46 am Link to this post Send Email PM   Send Private Message Blog
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top

Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re:


Your tyres will be making some noise because of the low tread depth.
Have you tried rotating the tyres front to rear?
Might be time for your mechanic to inspect the wheel bearings too.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

31/Dec/2014, 7:21 am Link to this post Send Private Message
 
johnsey Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 

Back To Top

Date Registered: 01-2007
Location: Melbourne, Wantirna
TOTAL POSTS: 435
Reply | QUOTE
Re: Anybody had problems with Yokohama Geolander tires


Mine our down to about 4 mm and make a noisy humm around the 60 - 80 km/h speeds. I believe it would be due to the tread wear as the outer channel on the tyres is quite wide. Other than this they still grip well, maybe looking to change to a less aggressive tyre in the future.

---
Xcited Touring


Series 2 2005 ST Auto, nudge bar, driving lights, spoiler, GME 3100 UHF, towbar , bashplate, Yokohama Geolander AT-S and Kings Springs lift X495 (c)
31/Dec/2014, 9:24 am Link to this post Send Email PM   Send Private Message Blog
 
SparkyDaz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 01-2015
TOTAL POSTS: 7
Reply | QUOTE
Re: Anybody had problems with Yokohama Geolander tires


How are they on the sand??? Already thinking about my next set. Only owned the exy for two weeks lol. Stock tyres still new. Also unsure of the stock 18" alloys. Has anyone ditched their 18s for a smaller steel rim?
4/Jan/2015, 12:28 am Link to this post Send Email PM   Send Private Message Blog
 
Translucidus Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL LEGEND
 

Back To Top

Date Registered: 05-2010
Location: Adelaide
TOTAL POSTS: 599
Reply | QUOTE
Re: Anybody had problems with Yokohama Geolander tires


With that tread depth at front the Geolander ATs will be a bit noisy.

You should be rotating them at every 5,000kms.

I would rotate them asap front to rear as the front do most of the work (drive and braking - even in auto) and you need to even out the wear.

They are GREAT in sand!! They are great on huge rocks/boulders!! They are great on gravel and also sharp rocky terrain!! They are great in mud!!! Get the idea?

Mine were a little whirring/noisy from about 15,000kms!!

Have now done around 60,000kms and are still a bit noisy (chunky tread pattern) but as they transformed my car, have never failed and I love them!!

Perfectly normal for an All Terrain tire.

Last edited by Translucidus, 4/Jan/2015, 11:08 pm


---
2007 X-Trail T31 ST-L

Xy going vertical at Bendleby Station . . .

4/Jan/2015, 11:02 pm Link to this post Send Email PM   Send Private Message
 
Oosie 75 Profile
Live feed
Blog
Friends
Miscellaneous info



Back To Top

Date Registered: 12-2014
TOTAL POSTS: 6
Reply | QUOTE
Re: Anybody had problems with Yokohama Geolander tires


Thanks for the replies.
I am going to rotate them back to front and double check the wheelbearings again.
I will post my findings.

Thx emoticon

---
Oosie Eksteen
07 T30 Xtrail 2.5 at Sel
+ All the xtra goodies
5/Jan/2015, 9:46 pm Link to this post Send Email PM   Send Private Message Blog
 
SparkyDaz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 01-2015
TOTAL POSTS: 7
Reply | QUOTE
Re: Anybody had problems with Yokohama Geolander tires


Thanks Translucidus. I'm thinking you think it's great? emoticon I'll start saving now. $350 a tyre is a little expenno!!
5/Jan/2015, 10:39 pm Link to this post Send Email PM   Send Private Message Blog
 
Charlie250 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 

Back To Top

Date Registered: 08-2012
TOTAL POSTS: 193
Reply | QUOTE
Anybody had problems with Yokohama Geolander tires


YES!!

Give Geos a big miss.

I've had several work vehicles arrive brand new with Geo's fitted to them and found that they are terrible & get very poor mileage, especially if you spend plenty of time off sealed roads.

Save yourself some hassles and fit Bridgestone D697's and you will never look back.
  

---
X-2634 2012 Series IV TS Man, Kings Springs, Bridgestone D697's, High Tech Exhaust, Turbo Timer, DBA Slotted Rotors, QFM HPX Pads, Tow Bar, Cargo Barrier, UHF, HID Dr Lights, LED Light Bar, K&N Filter, Bonnet Struts, & Premium Tint
11/Feb/2015, 11:40 pm Link to this post Send Email PM   Send Private Message Blog
 
Wiz Au Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 

Back To Top

Date Registered: 06-2017
Location: Canberra, ACT
TOTAL POSTS: 185
Reply | QUOTE
Re: Anybody had problems with Yokohama Geolander tires


From having G012's on my Pathfinder for over 40,000km and only half worn, and my mate having the same on his Vitara who couldn't speak highly enuf about them after his Simpson trip, I now believe the stories of bad G012's is due to a difference between the "LT" version and the standard "passenger" version. Everytime I hear reports of bad G012's, I ask them if they are the "LT" version, or the passenger version. A lot of the time I do not get a response when they realise they have put the 'passenger' 4Ply version on their 4WD, not the LT 6/8Ply version they should have.

---
2004 T30 series II, Ti (now sold)
JRR50 Pathfinder, QD32ETi Turbo Diesel, with 'lots o fruit'.
2012 Jeep Cherokee KK CRD Limited is current ride.
Will be looking for a white or silver 2011-2013 T31 TL (Diesel) to "pimp out".
8/Jun/2017, 11:35 am Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->