Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)





Page:
 1  2  3 

 
SofiesDad Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 10-2014
Location: Rocky QLD
TOTAL POSTS: 10
Reply | QUOTE
Re: manual reset of SRS warning light


Thanks heaps, Jalalski. It's cleared!

I had the same fault caused when I moved the passenger seat back. There was nothing under the seat and nothing to obstruct the connectors in any way but it appeared the instant I moved the seat while the engine was running and I was sitting in the driver's seat, it appeared. So I know it was the seat connectors or cables..

I wiggled the connector a bit without unplugging it and then did the reset. All good.
The only thing I can think of is the connectors have become corroded (open circuit as the manual says)and now may fault again. In that case they may need replacing.
I write this so others may be aware the the stupidest thing can set off an error code.

Thanks.

---
Andrew
X-3926
2011 ST 4x4, Snow Storm
Mods (me): Reverse Camera, steering LED's, nudge, bonnet protector, fogs, LED-parkers F&R.
(Previous) Alloys, mats, rails & rack, H&R tow.
7/Jul/2018, 6:30 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply




Page:
 1  2  3 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->