Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)


 
DingoMouse Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 

Back To Top

Date Registered: 03-2008
Location: Belrose, Sydney
TOTAL POSTS: 317
Reply | QUOTE
T30 Idle Speed


Hi people
I have a 2004 T30 auto.
What should it idle at when its up to temperature with the gears in Neutral & Park.
Mine seems to idle a bit high (900/1000) but drops down to about 700 in Drive.
Cheers
 

---
Happy Trails,
Chris & Emma,
X804(c), This is our ride.

T30 II ST,2004 Auto, Silver, Bashed Plate, LED Tail Lights
29/Aug/2014, 6:13 pm Link to this post Send Email PM   Send Private Message
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top
Premium


Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5267
Reply | QUOTE
Re: T30 Idle Speed


That's not too far out Chris, I think mine sits around 800, but do the idle relearn anyway (make sure your a/c is off).

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
29/Aug/2014, 6:29 pm Link to this post Send Email PM   Send Private Message Blog
 
DingoMouse Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 

Back To Top

Date Registered: 03-2008
Location: Belrose, Sydney
TOTAL POSTS: 317
Reply | QUOTE
Re: T30 Idle Speed


Hi Kev
is that the ECU reset where you pull out some of the fuses ?

---
Happy Trails,
Chris & Emma,
X804(c), This is our ride.

T30 II ST,2004 Auto, Silver, Bashed Plate, LED Tail Lights
29/Aug/2014, 6:54 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info


Back To Top
Premium



Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 28956
Reply | QUOTE
Re:


Nope. Idle reset Chris. Have a look at the DIY Guides section of the forum mate. Thanks

---

29/Aug/2014, 10:14 pm Link to this post Send Private Message MSN Blog
 
gcd1966 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 12-2014
Location: Australia
TOTAL POSTS: 14
Reply | QUOTE
Re:


Hi,

I'm looking for a bit of advice / direction re my exxy. My 2007 X-Trial when it's warned up, if I put it into Park or Neutral the idle speed goes up to just shy of 2000rpm, if I then put it into any other gear - idle goes back to about 800 rpm (I 'm no mechanic). I've done the ECU reset, then the idle reset (while the car is at operating temp) and checked for ECU error codes - mine is 0000 (so nothing there to assist me). Any clues on what this could be ?. I'm assuming this high idle speed when warm and only when in park or neutral is not normal. I got the exxy second hand - it has always done this so I have nothing to compare with.

Cheers
Glenn

---
Member ID: X-4013
2006 T30, X-Trail Extreme
Brisbane
7/Jun/2015, 9:51 am Link to this post Send Email PM   Send Private Message Blog
 
gcd1966 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 12-2014
Location: Australia
TOTAL POSTS: 14
Reply | QUOTE
Re:


Hi, further to my above post. The problem seems to be the crank and cam sensors. 2 new sensors from Nissan at Petrie, $124.

I used these 2 YouTube videos to make the sensors changes - invaluable info if you're like me (not a mechanic). You'll notice the videos are for a Nissan Altima. My 2007 T30 is well, from what I can see - the same engine - sensors are exactly in the same location on my exxy.

Crank sensor


and - Cam sensor


and this info to clear the ECU, reset the idle, clear MIL codes

[sign in to see URL]

Cheers
Glenn



Last edited by gcd1966, 30/Jun/2015, 7:27 am


---
Member ID: X-4013
2006 T30, X-Trail Extreme
Brisbane
27/Jun/2015, 6:10 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->