Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)


 
xtrobglen Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 08-2012
Location: Cleveland, Brisbane,Qld
TOTAL POSTS: 16
Reply | QUOTE
posticon WEB PAGE ERROR MESSAGES IE 9


 emoticon emoticon
Hi X-Trail Boys & Girls,

NOT HAPPY GUYS

I am having great frustrating & annoying outages with this Web Site
Each time I exit a sector of the forum or endeavoour to move to another sector within - I get the message - "Internet Exp;lorer has closed because of an error with this web site"
I have IE 9 loaded - again - after uninstalling twice - thinking an internal error - have reloaded IE and still get this same problem - BUT Not in or on any other web page - all anti virus etc is active and live.

Very annoying & thus I get NIL enjoyment from the Forum -

ANY ANSWERS ??? greatly appreciated.

Bob & Glenda
X2627


6/Oct/2012, 6:42 pm Link to this post Send Email PM   Send Private Message Blog
 
nananut Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 

Back To Top

Date Registered: 12-2011
Location: Kalgoorlie, WA
TOTAL POSTS: 366
Reply | QUOTE
Re:


Use Firefox or Chrome. Anything but IE. I've NEVER had problems viewing this site even on my phone. Ditch IE altogether. I never liked IE and will not use it unless I have no choice.

---
x-2202 (c)
New: 2014 Ranger PX XLS 3.2 Mods
Old: 2011 X-trail T31 TS Series 4 Mods
6/Oct/2012, 7:08 pm Link to this post Send Email PM   Send Private Message Blog
 
Ian Ewin Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 

Back To Top

Date Registered: 03-2012
Location: Newcastle, NSW
TOTAL POSTS: 471
Reply | QUOTE
Re: WEB PAGE ERROR MESSAGES IE 9


I would recommend trying Nananut's suggestion. I've been using Safari (on windows7, not a mac) and also had no dramas whatsoever.

---
Ian X-2305(c)
New: 2010 NT Pajero
Old: 2008 T31 Xtrail "The Monster"
The only one of her kind.. may she rest in peace :(
7/Oct/2012, 12:32 pm Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info


Back To Top
Premium



Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29002
Reply | QUOTE
Re:


I am using IE9 both at home and at work without a slightest problem, so it must be internal to the way you have IE9 setting enabled.

Please log a support request with Runboard Support ]HERE and they'll help you configure it correctly.

It has nothing to do with our forum settings am afraid.

---

7/Oct/2012, 7:28 pm Link to this post Send Private Message MSN Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->