Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)


 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top
Premium


Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5249
Reply | QUOTE
Automatic jump to blog on login from forum page (FIXED)


Hi Jalal,
In the last couple of months I have noticed that if I startup in the main forum page and then click the login link, I go to the login page as always, but then after logging in I get taken straight to my blog page rather than back to the forum main page as before.
Do you know if a setting changed anywhere ?

Last edited by jalalski, 31/Aug/2010, 6:55 am


---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
14/Aug/2010, 8:11 pm Link to this post Send Email PM   Send Private Message Blog
 
trailx Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top

Date Registered: 10-2005
Location: way west of Mareeba FNQ
TOTAL POSTS: 1228
Reply | QUOTE
Re: Automatic jump to blog on login from forum page


And I can't get to your Blog ("document not found"), altho the Carpc Worklog works.

---
Julie X-231(c)
2005 ST Manual Platinum
Yokohama GO12, towbar, roof rack, luggage pod, bonnet protector, weathershields L&R, floormats
14/Aug/2010, 9:49 pm Link to this post Send Email PM   Send Private Message
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top
Premium


Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5249
Reply | QUOTE
Re: Automatic jump to blog on login from forum page


Sorry Jalal, I just checked it this time and it redirects me to my live feed, not my blog.

Hi Julie, yes I just tried it and it has stopped working. I will try to fix it.

Jalal, Runboard have definitely done something because this used to work.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
14/Aug/2010, 10:53 pm Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info


Back To Top
Premium



Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 28941
Reply | QUOTE
Re: Automatic jump to blog on login from forum page


Hi Kev,

It's been happening for the last 2 weeks only and it is an incorrect setting which Runboard will fix by end of next week. They change the link re-direct incorrectly when they were pushing out the new profile features, so this will be fixed soon.

I have reported it to Runboard last week.

---

15/Aug/2010, 1:05 am Link to this post Send Private Message MSN Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top
Premium


Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5249
Reply | QUOTE
Re: Automatic jump to blog on login from forum page


Didn't expect it to be just me and thought you would be onto it as usual. emoticon

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
15/Aug/2010, 10:07 am Link to this post Send Email PM   Send Private Message Blog
 
meekster67 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 

Back To Top

Date Registered: 05-2009
Location: Dakabin, Qld
TOTAL POSTS: 232
Reply | QUOTE
Re: Automatic jump to blog on login from forum page


Good news, thought I was going troppo... emoticon

David

---
 

2009 ST-L Precision Grey
Bonnet & Headlamp protectors, Tow Package, Tint,Yokohama Geolander A/T-S
Floor mats, Roof Racks, Forum Sticker & Member number

David & Sonja
X-1254(c)
16/Aug/2010, 8:07 am Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info


Back To Top
Premium



Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 28941
Reply | QUOTE
Re: Automatic jump to blog on login from forum page


Hi Guys,

Runboard fixed this bug today. All working fine.

---

31/Aug/2010, 6:54 am Link to this post Send Private Message MSN Blog
 
BarneyB Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 

Back To Top

Date Registered: 11-2008
Location: Blakeview, Adelaide SA
TOTAL POSTS: 183
Reply | QUOTE
Re: Automatic jump to blog on login from forum page (FIXED)


Thanks mate, many less clicks to get in today.

---
Regards,
Barney X1047 (c)

2008 ST31, CVT, Flint, Towbar, Cargo mat, Headlight protectors, Dashmat, LED kick steps. Bonnet protector
31/Aug/2010, 12:04 pm Link to this post Send Email PM   Send Private Message
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->