Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)





Page:
 1  2 

 
popeclement Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 

Back To Top

Date Registered: 07-2008
Location: Perth, WA
TOTAL POSTS: 476
Reply | QUOTE
T31 air con not working


Blowing warm air so it sounds like a regas - unusual for a vehicle less than two years old.

Checked both cabin and engine bay fuse boxes but did not locate any that mentioned a/c.

Turning on aircon produces an impercetible increase in engine speed but cannot really hear the compressor kick in.

Any suggestions before I go in to the dealer?

John

---
X-916, VW Golf 90TSi manual, limestone grey, no extras
2008 TL dc i, manual, twilight; full set bash plates, jaos strut bar
- traded
20/May/2010, 9:30 pm Link to this post Send Email PM   Send Private Message
 
Robbo0001 Profile
Live feed
Blog
Friends
Miscellaneous info

BANNED USER
Back To Top

Date Registered: 07-2008
Location: Brisvegas, Australia
TOTAL POSTS: 1063
Reply | QUOTE
Re: T31 air con not working


I would say you have either dropped your gas, or have a blockage in the pipework.

Generally speaking, a low pressure (no gas) or high pressure (blockage) will stop your compressor clutch from engaging, thats just the way aircon circuits are wired for protection of the system.

You should be able to see the clutch on the compressor engage, if you get some one to cycle the switch as you look at the compressor, with the engine running.

Cheers



---
Dave
99 GU Patrol 2.8TD
Ex-2002 T30 TI Xtrail
20/May/2010, 9:35 pm Link to this post Send Email PM   Send Private Message
 
popeclement Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 

Back To Top

Date Registered: 07-2008
Location: Perth, WA
TOTAL POSTS: 476
Reply | QUOTE
Re: T31 air con not working


Thks Dave

I did have my mate stick his head under the bonnet while I switched on/off but it is quite difficult to see the compressor let alone the clutch component. However he could not hear it so it's either gas or a blockage as you suggest.

dealer want to look at tomorrow so will update.

John

---
X-916, VW Golf 90TSi manual, limestone grey, no extras
2008 TL dc i, manual, twilight; full set bash plates, jaos strut bar
- traded
21/May/2010, 12:33 am Link to this post Send Email PM   Send Private Message
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top

Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re: T31 air con not working


John,
There are 2 fuse boxes in the engine compartment.
I am 90% positive that I remember an Air con fuse in one of them. They are right next to each other.


---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

21/May/2010, 6:59 am Link to this post Send Private Message
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top

Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re: T31 air con not working


Just found a pic in the forum regarding one of the fuse boxes and it shows an A/C COMP (compressor) fuse.
Its the red 10 amp fuse on the top R/H corner.
This could be your problem.

--Log in or sign up to see linked image content--

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

21/May/2010, 7:36 am Link to this post Send Private Message
 
popeclement Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 

Back To Top

Date Registered: 07-2008
Location: Perth, WA
TOTAL POSTS: 476
Reply | QUOTE
Re: T31 air con not working


Hi Tony

Thanks - I removed the intake duct and accessed these two boxes. The first at the front was a cinch, the one behind a real pain. When I unclipped the latter, the whole assembly came loose with the cover then another exercise to get off - which I did not - removing it partially showed some heatsink like devices and I thought maybe this is something else. I will have another go.

Not sure why they could not be mounted in an easier location.

John

The heatsink type devices look exactly like what is in your pic on the top LH corner.

Last edited by popeclement, 21/May/2010, 9:03 am


---
X-916, VW Golf 90TSi manual, limestone grey, no extras
2008 TL dc i, manual, twilight; full set bash plates, jaos strut bar
- traded
21/May/2010, 9:01 am Link to this post Send Email PM   Send Private Message
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top

Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re: T31 air con not working


Hi John,
You have to unclip it and then twist it around to show the underside that you see in the picture.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

21/May/2010, 8:06 pm Link to this post Send Private Message
 
popeclement Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 

Back To Top

Date Registered: 07-2008
Location: Perth, WA
TOTAL POSTS: 476
Reply | QUOTE
Re: T31 air con not working


Checked power to compressor - OK.

Dropped into the dealer this morning and their verdict - no loss of gas, supply to compressor is fine, compressor kicks in briefly and then the clutch releases.

New compressor being ordered emoticon

---
X-916, VW Golf 90TSi manual, limestone grey, no extras
2008 TL dc i, manual, twilight; full set bash plates, jaos strut bar
- traded
22/May/2010, 2:53 pm Link to this post Send Email PM   Send Private Message
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top
Premium


Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5249
Reply | QUOTE
Re: T31 air con not working


Hi John,
If the compressor kicks in but then the clutch releases, then my guess is that the system might have been over-gassed or you could have a faulty expansion valve.
There is a pressure switch on the liquid tank which senses BOTH under and over-pressure so if either of the above mentioned faults happen then it registers the over-pressure and shuts off the compressor.
Have them check these before they charge (ha, no pun intended) you for a new compressor.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
22/May/2010, 10:00 pm Link to this post Send Email PM   Send Private Message Blog
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top

Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re: T31 air con not working


Its still under warranty Kev, so let them change it I say.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

23/May/2010, 7:49 am Link to this post Send Private Message
 


Reply




Page:
 1  2 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->