Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat





Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
Cliffybabe Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 01-2009
TOTAL POSTS: 45
Reply | QUOTE
Tuning Box Question??


Guys

Need some advice, ive recently bought a tuning box for my 2.2Di

The unit plugs into the Diesel common rail etc

Initaly it felt great straight away a improvement but within 7miles of driving it I found that now and then changing between 2 & 3 gear it felt the engine was pulling back, but once into 4th it was fine

Is this the ECU adjusting?? Should I reset the ECU following the DIY guide on here??

I havent had any limp mode errors etc just this strange holding back problem

Any thoughts?

thanks
Neil

---

18/Jan/2010, 10:53 am Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29088
Reply | QUOTE
Re: Tuning Box Question??


You can try re-setting the ECU and see if that helps, or contact the manufacturer of the tuning chip for assitance.

---

18/Jan/2010, 11:39 am Link to this post Send Private Message MSN Blog
 
Cliffybabe Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 01-2009
TOTAL POSTS: 45
Reply | QUOTE
Re: Tuning Box Question??


Called the supplier and he stated to try different setting which i done, again the car was fine at first but once it got to running temp same problems again, so at least i noticed the problems happened once at temp

Call them back and he asked about my air filter, i replied i have a K7n panel filter fitted, he has requested I try a standard one so ill buy one

However after having the usal chat about the filter how many miles it done, when was it put etc it got me think and i remembered it was one of the first things i changed a year ago, so it took the filter out and the top looked fine, so i then removed it and under neather was a right state it was almost black so i have removed it and cleaned it now im just waiting for it to dry out and ill try again, fingers crossed

---

18/Jan/2010, 11:21 pm Link to this post Send Email PM   Send Private Message
 
Cliffybabe Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 01-2009
TOTAL POSTS: 45
Reply | QUOTE
Re: Tuning Box Question??


I've ordered a new air filter and that will be here tomorrow

The supplier is being really helpful and i cant fault them

---

18/Jan/2010, 11:39 pm Link to this post Send Email PM   Send Private Message
 
Cliffybabe Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 01-2009
TOTAL POSTS: 45
Reply | QUOTE
Re: Tuning Box Question??


Found my old air filter and fitted it, same problem, tried resetting the ECU same problem

The only way i can describe it, its like the car holds back and carnt acelerate correctly like its struggling

---

19/Jan/2010, 3:07 am Link to this post Send Email PM   Send Private Message
 
Cliffybabe Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 01-2009
TOTAL POSTS: 45
Reply | QUOTE
Re: Tuning Box Question??


Update, Ive since removed the common rail tuning unit

Im going to try a PDI unit now hich connects directly to the injectors and take a power feed from the battery instead of the common rail

---

19/Jan/2010, 6:47 am Link to this post Send Email PM   Send Private Message
 
UkTony Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 10-2008
Location: Teesside, England
TOTAL POSTS: 27
Reply | QUOTE
Re: Tuning Box Question??


Any further forward?

I was thinking of getting one of these plug in boxes too. Seen one on eBay from a supposedly highly recomended guy.

Not quite sure how they work though.

---
2005 2.2Dci
27/Jan/2010, 2:00 pm Link to this post Send Email PM   Send Private Message
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->