Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)





Page:
 1  2 

 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info


Back To Top
Premium



Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29002
Reply | QUOTE
Re:


It could either be the starter motor or the crank position sensor.

---

4/Nov/2010, 5:27 pm Link to this post Send Private Message MSN Blog
 
iaindb Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 

Back To Top

Date Registered: 06-2009
Location: Palmerston, NT
TOTAL POSTS: 110
Reply | QUOTE
Re: Starter Motor Issues?


To follow up on my previous post - over a month with no recurrent issues. Until Christmas morning (isn't it the way?) and the battery is dead. It could be the noise my wife heard - when I turned the key the dash lights flickered and it made a click-click-click sound like the indicator going 20x a second. I assume it's some under-voltage cut-out stopping me from drawing too much current as the voltage drops...

Anyway, a quick call to a mate and it jump started ok. AANT came out and replaced the dead battery for me (since no shops were open).

Shame these new cars don't come with battery voltage meters - my RX-7 used to double up the tacho as a voltmeter if the key was in "acc" and the engine off.

PS it was a Merry Christmas emoticon

---
Iain == X-1283 ==
T-30 ST-S, 2007, Twilight, Mags, Sun Roof

29/Dec/2010, 1:37 am Link to this post Send Email PM   Send Private Message
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 

Back To Top
Premium


Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5296
Reply | QUOTE
Re: Starter Motor Issues?


Just replaced the starter motor in my T30.

Bought from an ebay seller thehan13 which is the online store name for a registered business Lanka Auto Electrical in Dandenong VIC.
Not an original Bosch starter motor from Nissan, but fully compatible and for $149 is a highly recommended replacement.

They also noted on the invoice it is suitable for T30 AND T31 Xtrails.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
24/May/2018, 12:34 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply




Page:
 1  2 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->