Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2 

 
Hermess Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 11-2014
TOTAL POSTS: 12
Reply | QUOTE
Re:


Kev,
 This time I have screwed the unit in the bracket in my dash using screws supplied, also made sure my aerial is connected. No result.

But, I have noticed that the harness which plugs into my new head unit has one blue power antenna cable sticking out of it not connected to anything, what should I plug it to?

---
Kyle, Central Coast

Nissan X-Trail 2002 ST-L Champaigne
23/Jan/2015, 2:00 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5758
Reply | QUOTE
Re: 2002 X-Trail radio Wireing


There are 2 fuses for the audio...

In the fusable link box near the battery, fuse 32 (15A)
In the fuse box under the dash near the driver's knee, fuse 4 (10A)
Check them both.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
23/Jan/2015, 7:50 pm Link to this post Send Email PM   Send Private Message Blog
 
Hermess Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 11-2014
TOTAL POSTS: 12
Reply | QUOTE
Re:


So, this morning before going to work I have once again tried to connect the stereo. Kev, few weeks ago I did check the fuse box in a drivers compartment and replaced blown audio fuse there, however I did not know about second fuse box under the hood. Thanks to you I have located the box and the audio fuse, it had some dust on track top so I decided to pull it out and actually check(I assumed mechanic did check them since I specifically asked to do so and he said there was a current in the wires!!)

Surprise, surprise - the fuse was blown! I have replaced it, connected the stereo properly, inserting antenna first and then the harness, screwed it into the metallic bracket in the dash, held my breath and turned the key.

Result:

Image

Man, I can't thank you enough!!! I can't believe everyone else missed it and if not for you, I was prepared to pay up and take the Car to the electrician, as it was driving me and my wife nuts! Everything works perfectly now, it turns on and off, all speakers work, we just listed to first Frozen track on it(my daughter was a main reason why we purchased this stereo).

Thank you so much!!! So happy it is finally working. I could not believe my eyes when it turned on! emoticon

---
Kyle, Central Coast

Nissan X-Trail 2002 ST-L Champaigne
24/Jan/2015, 11:44 am Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5758
Reply | QUOTE
Re: 2002 X-Trail radio Wireing


Great news Kyle, glad to help.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
24/Jan/2015, 12:08 pm Link to this post Send Email PM   Send Private Message Blog
 
Shep65 Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 10-2016
TOTAL POSTS: 6
Reply | QUOTE
Post Removed


Post Removed, wrong forum.

Last edited by Shep65, 19/Jul/2019, 2:09 am
12/Jul/2019, 6:57 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5758
Reply | QUOTE
Re: 2002 X-Trail radio Wireing


Hi Shep,

Please don't make multiple posts of the same question in multiple threads if you don't get an answer straight away as it is spamming and means answers are then spread out all over the forum making it more difficult for anyone else to find at a later date.

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
14/Jul/2019, 1:53 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply




Page:
 1  2 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->