Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat





Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2  3  4 

 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: T31 CVT


Mick,

I think you should make a post in THIS thread which seems to relate to the problem you have experienced.

---

4/May/2009, 10:10 pm Link to this post Send Private Message MSN Blog
 
plawton Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 09-2008
Location: Warriewood, Sydney
TOTAL POSTS: 136
Reply | QUOTE
Re: T31 CVT


Hi Mick,

This sounds like it may be the same issue I have had (details posted in this thread http://www.runboard.com/baustralianxtrail.f38.t126840). For no obvious reason you lose all power and can only crawl along. It doesn't matter what gear mode you are in and changing gear modes doesn't make any difference. The problem then seems to fix itself and all is perfectly OK.

I would certainly speak to your Nissan garage about it. It may be something simple that they can diagnose immediately. If it is the same problem that I have had (apparently the gear box locks itself into a high ratio to protect itself for reasons as of yet unknown) they will not find anything wrong. If that is the case then get them to speak to the Nissan tech guys and give them as much info on what happened and how it happened. I know they are looking into this and the more info they get, the more chance they have of finding the problem. At the moment the only advice they can offer is, when it happens, switch the car off for 10 seconds and that will allow everything to reset and it should be fine.......until the next time.


---
Paul
X-1025 (c)
Diamond Black '08 T31 ST-L CVT
Tinted Windows, Rust Proofing/Paint Protection, Mats, Bash Plate, Bonnet Protector, Tow Bar
5/May/2009, 8:05 am Link to this post Send Email PM   Send Private Message
 
Helldude Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 02-2008
TOTAL POSTS: 92
Reply | QUOTE
Re: T31 CVT


On my last trip which was 1100klm , I had zero trouble with the Cvt . I actually can't believe how good it is . It is very different to a Manual and Auto in the way it opertates so I guess there is a tenendcy to believe there is something bad about it . The smoothness and fuel effeciency and drivability have convinced me its the gearbox for me.
In light offroading I found the Cvt to preform great especially climbing grassy inclines,and over rocks it dosen't hesitate at crawling over them .
On Motorways it just crusies along great then when you want to get passed a slow non X-trail driver - foot down and off you go ! Great !
I found that when following another car (manual) into a passing lane on a motorway the Cvt seems to jump a little quicker .

---
T31 ti CVT 08
Nudge bar
Driving lights
17/May/2009, 8:36 pm Link to this post Send Email PM   Send Private Message
 
xtrailist Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2009
Location: Perth.WA
TOTAL POSTS: 52
Reply | QUOTE
Re: T31 CVT


I've done 9000k now and the CVT is still doing great. I made two trip 2 trips to Albany & Margaret River early this year and there was no problem. However, I've noticed one time when I just got into Reid Hwy, the CVT sort of holding gear quite long, and the rev was reading up and down between 2500-3000 rpm for a min or so @ 100km/h. Normally @100km/h the rev just stay around 1900-2000 rpm. I also noticed when i first start her in the morning if I let the engine warm up for a minute or so the CVT is working very smooth, otherwise it will hold the rev quite high ( 2000rpm @60-70 km/h) for the first 50-100 metres.

I have book her in for the first 10000km service soon, hopefully she will even run better after that. Oh, I also got rattle from the passenger airbag side recently emoticon sound like something loose in there ( yes,I read a thread about this problem at technical and problem session, and prayed it wouldnt happen to me emoticon ), and I think the two dash twisters aren't working either, I've been thinking maybe a wire came loose or something. Will mention this to nissan service people.

---
X1224
09 Xtrail,Ti, CVT. Precision Grey.
18/Jul/2009, 12:15 pm Link to this post Send Email PM   Send Private Message
 
Jupitor 2 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 01-2009
Location: Newcastle Australia
TOTAL POSTS: 318
Reply | QUOTE
Re: T31 CVT


Let us know how you get on with your rattle, I've got one coming from the dash area somewhere as well.


---
Diamond White Series 1 T31 CVT Petrol
X-1111 (c)
Bash Plates
Towbar
Rubber Mats
TomTom GPS
Garmin Etrex 10 for Geo-caching
18/Jul/2009, 2:35 pm Link to this post Send Email PM   Send Private Message
 
plawton Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 09-2008
Location: Warriewood, Sydney
TOTAL POSTS: 136
Reply | QUOTE
Re: T31 CVT


I've had a rattle in the dash since I got the car. One of the air vents under the centre of the windscreen was loose and I thought it was that but the rattle's still there even after they fixed the loose vent. I've asked the garage about it a few times but they never seem to be able to pin point what it is. It's due another service at the end of the month so I'll ask again but I don't hold much hope.

quote:

I also noticed when i first start her in the morning if I let the engine warm up for a minute or so the CVT is working very smooth, otherwise it will hold the rev quite high ( 2000rpm @60-70 km/h) for the first 50-100 metres.


I've noticed this as well, though mainly when pulling away rather than at 60km/hr. When warm the CVT usually holds the revs low under gentle acceleration but for the first minute or so after starting it allows the revs to go much higher under the same acceleration. I assume it's just to allow the engne to warm up faster.

---
Paul
X-1025 (c)
Diamond Black '08 T31 ST-L CVT
Tinted Windows, Rust Proofing/Paint Protection, Mats, Bash Plate, Bonnet Protector, Tow Bar
18/Jul/2009, 11:10 pm Link to this post Send Email PM   Send Private Message
 
xtrailist Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2009
Location: Perth.WA
TOTAL POSTS: 52
Reply | QUOTE
Re: T31 CVT


Hi Paul,

quote:

plawton wrote:

I've had a rattle in the dash since I got the car. One of the air vents under the centre of the windscreen was loose and I thought it was that but the rattle's still there even after they fixed the loose vent. I've asked the garage about it a few times but they never seem to be able to pin point what it is. It's due another service at the end of the month so I'll ask again but I don't hold much hope.

I hope they could fix yours and mine as well. it seems most cars have this problem sooner or later, regardless make and models.

I've noticed this as well, though mainly when pulling away rather than at 60km/hr. When warm the CVT usually holds the revs low under gentle acceleration but for the first minute or so after starting it allows the revs to go much higher under the same acceleration. I assume it's just to allow the engne to warm up faster.



You're exactly righg about this (when pulling away rather than at 60km/h) Thank you for clarifying it.

Hi Jupitor 2, sure I will.








 emoticon

---
X1224
09 Xtrail,Ti, CVT. Precision Grey.
18/Jul/2009, 11:40 pm Link to this post Send Email PM   Send Private Message
 
xtrailist Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2009
Location: Perth.WA
TOTAL POSTS: 52
Reply | QUOTE
Re: T31 CVT


Just had my exy from 10000km service today. I told them about the rattle from the dash and also mentioned about how members in here fixed it by tightening the bolt on dash. When i came to pick up the car, the service advisor told me that, they took the car for the test drive, and they couldn't hear it loud enough due to it is an intermittent rattle. But they tightened all the dash mounting bolt anyway.

 I could still heard it straight away when i was driving home, it came from the two defogger vents at the centre of the dash. Has anyone tried to take out the defogger vents? I haven't figured out to take them out and check to see if there's something lose in there or maybe I'll place some foam under it as suggested by members in here. I'm really appreciated if someone could give me instructions how to take them out. Thanks

---
X1224
09 Xtrail,Ti, CVT. Precision Grey.
3/Aug/2009, 7:43 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re: T31 CVT


Guys,

Not sure what a T31 CVT thread has got anything to do with rattles emoticon

Can someone please start a new thread in the car care area of the forum for T31 dash rattles and discuss this there?

HERE are some existing threads you guys can use.

---

3/Aug/2009, 8:14 pm Link to this post Send Private Message MSN Blog
 
xtrailist Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2009
Location: Perth.WA
TOTAL POSTS: 52
Reply | QUOTE
Re: T31 CVT


quote:

jalalski wrote:

Guys,

Not sure what a T31 CVT thread has got anything to do with rattles emoticon

Can someone please start a new thread in the car care area of the forum for T31 dash rattles and discuss this there?

HERE are some existing threads you guys can use.




Sorry Jala. My bad

 emoticon

---
X1224
09 Xtrail,Ti, CVT. Precision Grey.
3/Aug/2009, 10:09 pm Link to this post Send Email PM   Send Private Message
 


Reply




Page:
 1  2  3  4 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->