Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat





Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2  3  4 

 
robot95 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2006
Location: Brissie
TOTAL POSTS: 58
Reply | QUOTE
Re: T31 CVT


Hi has anyone noticed that when in 6th it is actually a low gear ratio then what you can get in auto?

---
T31 09 ST-L, Silver, CVT
7/Apr/2009, 7:06 pm Link to this post Send Email PM   Send Private Message
 
xtrail virgin Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2008
Location: Nowra
TOTAL POSTS: 36
Reply | QUOTE
Re: T31 CVT


Yep you're correct about the gearing.

In my experience the CVT is a good concept but in practice I don't think the factory have quite got the calibration correct. As mentioned in another post at light throttle there is a definite hesitation feel when accelerating which I think has something to do with the air fuel ratio not matching the load that the CVT places on the engine. It always feels that the CVT places the gearing too high too soon and doesn't not allow the revs to reach a suitable level to let the engine torque work. This torque seems to be around at least 1700 rpm. This doesn't seem to happen when the engine is cold as the revs stay higher.

When you're driving along and flick the lever to semi auto mode it always selects the next lower gear than what you're using in auto. Also if you start off in semi auto and and start flicking the lever up to 6th straight away then the gearbox works like a normal style auto and seemlessly works its way through the gears in a much smoother fashion than in full CVT mode.
I think that's because it lets the engine rev higher in each gear before changing up which seems to suit the engine. With the CVT it tries to keep the revs as low as possible which in some cases are just too low.

---
Chris (T31)
12/Apr/2009, 6:20 pm Link to this post Send Email PM   Send Private Message
 
robot95 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2006
Location: Brissie
TOTAL POSTS: 58
Reply | QUOTE
Re: T31 CVT


Totally agree, maybe what they need to add is a sports button emoticon

---
T31 09 ST-L, Silver, CVT
14/Apr/2009, 6:50 pm Link to this post Send Email PM   Send Private Message
 
Jupitor 2 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 01-2009
Location: Newcastle Australia
TOTAL POSTS: 318
Reply | QUOTE
Re: T31 CVT


quote:

robot95 wrote:

Totally agree, maybe what they need to add is a sports button emoticon



I think some overseas models do have a sport button, when you turn the ignition on have a look at all the warning lights, you'll see a green sport light, obviously not connected in our models.

Peter

---
Diamond White Series 1 T31 CVT Petrol
X-1111 (c)
Bash Plates
Towbar
Rubber Mats
TomTom GPS
Garmin Etrex 10 for Geo-caching
14/Apr/2009, 10:32 pm Link to this post Send Email PM   Send Private Message
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re: T31 CVT


Its also on the manual gearbox dash, but dosen't illuminate. The probably only changed the orange dial between Auto's and manuals, everything else is just the same.
Its a shame that in a manual, it doesn't show what gear you are in, that would be nice.

Was going to ask you CVT guys if the SPORT mode was for the manual mode maybe.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

15/Apr/2009, 6:04 am Link to this post Send Private Message
 
Helldude Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 02-2008
TOTAL POSTS: 92
Reply | QUOTE
Re: T31 CVT


Yes I have noticed that 6th gear in Manual mode is lower than top gear in cvt auto mode .I believe thats a good thing . On the acceleration topic , my cvt has a small amount of lag if a low throttle percentage is used , but if you give it some it revs up quick and scootes off in a Hurry . Thats a good thing too . I just love how smooth it is to drive.

---
T31 ti CVT 08
Nudge bar
Driving lights
17/Apr/2009, 10:11 pm Link to this post Send Email PM   Send Private Message
 
robot95 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2006
Location: Brissie
TOTAL POSTS: 58
Reply | QUOTE
Re: T31 CVT


Question: Is the CVT adaptive or is it just that after lead footing it I just drive it harder cause it would seem to me that if you jump on it at the lights a couple of time it seems to stay in a lower ratio for a while give it a bit more kick than usual.

---
T31 09 ST-L, Silver, CVT
19/Apr/2009, 7:52 pm Link to this post Send Email PM   Send Private Message
 
Helldude Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 02-2008
TOTAL POSTS: 92
Reply | QUOTE
Re: T31 CVT


*I just took a drive to mudgee , went down mount victoria , the CVT had no issues . On the way home going up the same hill the CVT had no issues either . I had about 4000 revs on the taco , It went well , nice and smooth keeping those revs until I got to the top . nice to know I had another 2000 revs to play with too.

*One thing I did notice is that the CVT seems to want a few more revs than I thought was necessary when reversing up a small incline it went up ok just different ?!


---
T31 ti CVT 08
Nudge bar
Driving lights
3/May/2009, 8:37 pm Link to this post Send Email PM   Send Private Message
 
plawton Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 09-2008
Location: Warriewood, Sydney
TOTAL POSTS: 136
Reply | QUOTE
Re: T31 CVT


Hi Robot95,

quote:

Question: Is the CVT adaptive or is it just that after lead footing it I just drive it harder cause it would seem to me that if you jump on it at the lights a couple of time it seems to stay in a lower ratio for a while give it a bit more kick than usual


Yes, the CVT is adaptive so if you drive it hard then I'd expect it to hold the revs higher for longer, though I am not sure how long it takes to "detect" a specific driving style. I had the car is the garage last week and commented on the opposite of the effect you have seen. Most of my driving during the week is around town in the wonderful Sydney traffic so my foot never gets near the floor. I found that I regularly seem to need to put my foot down further than I should to get any increase in revs as if the throttle was de-sensitised. I was concerned that this was using more fuel than necessary as I seem to be getting higher fuel consumption figures than I'd expect. They said they'd try resetting the gearbox management to see if it helped. Haven't really been anywhere since to see if it helped yet.

---
Paul
X-1025 (c)
Diamond Black '08 T31 ST-L CVT
Tinted Windows, Rust Proofing/Paint Protection, Mats, Bash Plate, Bonnet Protector, Tow Bar
3/May/2009, 9:30 pm Link to this post Send Email PM   Send Private Message
 
MAD MICK2 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 01-2009
Location: PERTH W.A.
TOTAL POSTS: 4
Reply | QUOTE
Re: T31 CVT







I have just been on hol,s up to monkey mia from perth for 2 weeks pulling a 16' JACO expander pop top . On the way up absolutly no probs at all .Tha exy just crused all the way . I did a bit of beach driving where the only probs were when the sand got very soft real quick .Had to reverse about 200m where I could turn around .Once back on hard sand I noticed most dash lights were on ( no warning chimes ) turned engine off then on YAY all good . On the return trip back to perth I pulled out from a road side stop ????? no power ??? put into man gear change 1st gear showing still no power .. about 200-300m up the road revs slowly climed and away I went .??? lhat was strange ... It only did that once more on the way back to perth .I am not shure what it wes but I will be speeking to nissan very soon.
4/May/2009, 9:16 pm Link to this post Send Email PM   Send Private Message Yahoo
 


Reply




Page:
 1  2  3  4 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->