Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
dronus Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL LEGEND
 


Date Registered: 08-2008
Location: Adelaide
TOTAL POSTS: 541
Reply | QUOTE
T31 (TL Diesel) Stereo ISO Adapter


Howdy All,

I went and bought a new double din dvd headunit for the new bus. I still had the ISO adapters that plugged into the T30 Ti, but alas the T31 6 stacker has a different plug on the back.

Does anyone know where i can get the stereo to female ISO adapter? I tried autobarn, repco and supercheap where they only had the older type.. Ill probably lose my steering wheel volume control which is a bummer, but unavoidable at this stage.

I searched for this in the forums, but couldnt find a post for the T31 6-stacker.

TIA!

---
Current - GU Patrol
Old - '08 T31 Platinum TL Diesel Manual - Bells and whistles.
Older - '04 T30 Ti-L Auto
X-966
17/Nov/2008, 6:06 pm Link to this post Send Email PM   Send Private Message MSN
 
dronus Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL LEGEND
 


Date Registered: 08-2008
Location: Adelaide
TOTAL POSTS: 541
Reply | QUOTE
Re: T31 (TL Diesel) Stereo ISO Adapter


I've searched everywhere, and even rung Aerpro. They say they havnt made one for he T31 yet, and after showing them a picture of the plug, think they will have to do some R&D first.

It seems that the antenna is built into the plug, and there are some weird other stuff going on.
One thing i did notice when i gave up and put the 6 stacker back in was that it didn't ask me for a code (the head unit had been out for several hours. It just flashed something on the screen then started to work (albeit lost all my radio stations). Wonder if it has a majic chip which identifies itself back to the computer or something?

Bugger, ohh well, have to wait a while i guess (im not tempted to cut into the wiring, that would result in carnage)

---
Current - GU Patrol
Old - '08 T31 Platinum TL Diesel Manual - Bells and whistles.
Older - '04 T30 Ti-L Auto
X-966
9/Dec/2008, 9:07 pm Link to this post Send Email PM   Send Private Message MSN
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->