Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat





Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2  3  4  5 ... 14  15  16 

 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Re: Problem When filling up fuel tank


My fuel gauge is reading 2 bars low at the moment. 8(
I'm really going to hammer the dealer next service.
The last 2 services I have asked them to fill the tank up and see for themselves, all they say is, "scangauge shows no errors". They also blamed it on the split tank.

It has to be a sender issue cause I am still getting close to 700k's/ tank.

If everybody mentions this frustrating problem at their next service, they will have to do something about it for sure.

I feel better now.

Admin Edit: Language!!

Last edited by jalalski, 20/Jun/2009, 6:39 am


---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

20/Jun/2009, 6:30 am Link to this post Send Private Message
 
kingoftheroad Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 06-2009
TOTAL POSTS: 2
Re: Problem When filling up fuel tank


Yes I believe that there is a fault with the fuel sensors on the fuel tank. On our 2008 T31 ST we will fill up the tank but the gauge will still read that there is some fuel missing. Should be repaired under warranty when car is taken back to Nissan for a service. Removal of the tank may be required.
23/Jun/2009, 5:29 pm Link to this post Send Email PM   Send Private Message
 
xtrailist Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2009
Location: Perth.WA
TOTAL POSTS: 52
Re: Problem When filling up fuel tank


Mine is working fine, I guess. But I've notice the first bar drops quite quickly after every fill up. If there will be a 2 bars missing after fill up later on, I will contact my local nissan service for reparing. I miss the needles for fuel guage and temperature guage 8( . Never been a fan of digital guages

Last edited by xtrailist, 25/Jun/2009, 8:46 pm


---
X1224
09 Xtrail,Ti, CVT. Precision Grey.
24/Jun/2009, 9:41 pm Link to this post Send Email PM   Send Private Message
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Re: Problem When filling up fuel tank


Mine worked fine as well when it was brand new, just before it was 12 months old the fuel gauge started going wrong.
I think it started before the 20k mark.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

25/Jun/2009, 6:25 am Link to this post Send Private Message
 
Jupitor 2 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 01-2009
Location: Newcastle Australia
TOTAL POSTS: 318
Re: Problem When filling up fuel tank


Just had my 10k service done, mentioned the fuel gauge problem.

When I picked up my car they said there have been reports of the problem and they ordered two new fuel sensors for me, which is good news, no having to argue with them, they said they could not tell which sensor was at fault hence getting two new ones.

Now just have to wait for them to arrive.

Peter

---
Diamond White Series 1 T31 CVT Petrol
X-1111 (c)
Bash Plates
Towbar
Rubber Mats
TomTom GPS
Garmin Etrex 10 for Geo-caching
7/Jul/2009, 3:50 pm Link to this post Send Email PM   Send Private Message
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Re: Problem When filling up fuel tank


Good news Peter.
At least they are aknowledging there is a problem.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

8/Jul/2009, 6:33 am Link to this post Send Private Message
 
Jupitor 2 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL FANATIC
 


Date Registered: 01-2009
Location: Newcastle Australia
TOTAL POSTS: 318
Re: Problem When filling up fuel tank


Just picked up my car after having the fuel sensors replaced, all appears to be working, just hope the smell of petrol doesn't last too long.

Peter

---
Diamond White Series 1 T31 CVT Petrol
X-1111 (c)
Bash Plates
Towbar
Rubber Mats
TomTom GPS
Garmin Etrex 10 for Geo-caching
24/Jul/2009, 3:54 pm Link to this post Send Email PM   Send Private Message
 
andysxtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 09-2008
Location: Wollongong NSW AU
TOTAL POSTS: 64
Re: Problem When filling up fuel tank


Had my 20k service last week and mentioned the fact that the Fuel Guage was not reading full when the tank was filled. They said they did not know anyhting about the "supposed Problem and had no internal memo's". They did say they would investigate and let me know.

Picked the car up - smelled really bad of petrol. When asked what they found, I was told that the Senders were removed, checked and no fault found. Replaced and checked manually and showing OK.

I filled the car up and presto - Guage is reading full. Have not had a chance to fill again but seems strange that by just removing and checking theyare able to fix the problem???

Andy

---
Andy (X982) (c)
2008 T31 TI 6 SPD Man in Precision Grey
Carpet Mats | Rear Carpet Mat | Cargo Barrier | Radiator Protection | Window Tint | Bonnet Protector | Driving Lights


17/Aug/2009, 12:57 pm Link to this post Send Email PM   Send Private Message Yahoo
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Re: Problem When filling up fuel tank


Andy,

I would say they changed the sender unit but don't wanna admit it. emoticon

---

17/Aug/2009, 2:54 pm Link to this post Send Private Message MSN Blog
 
AkaZulu Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 07-2009
Location: Palmerston, NT
TOTAL POSTS: 232
Re: Problem When filling up fuel tank


Senders ? or Sensors ? ... sorry grammar freak. emoticon

---
X-1318 (c)
AkaZulu
2003 Ti-L T30, Polar White
Bling: Chrome factory Nudgebar, Spotties, Sunroof, Bonnet Protector, Towbar, X-Trail Brake Decal, HiTech Full Exhaust System, K&N Air filter, DVD/MP3/GPS/Bluetooth/TV/USB/iPod/Touchscreen TFT
18/Aug/2009, 10:57 pm Link to this post Send Email PM   Send Private Message
 



Page:
 1  2  3  4  5 ... 14  15  16 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->