Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat





Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2  3  4  5 

 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


Yes.

---

2/Nov/2011, 6:01 pm Link to this post Send Private Message MSN Blog
 
blob2004 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 02-2011
TOTAL POSTS: 52
Reply | QUOTE
Re:


"within 20 seconds"
"within 10 seconds"

do u have to do it in 10 seconds? or any time from 0-10 seconds?
2/Nov/2011, 6:22 pm Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


If you can press the switch 20 times in 10 seconds then yeah, basically they are allowing 1 second for each switch press operation.

---

2/Nov/2011, 6:25 pm Link to this post Send Private Message MSN Blog
 
blob2004 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 02-2011
TOTAL POSTS: 52
Reply | QUOTE
Re:


OOH LOL I THOUGHT IT WAS TURN ON, WAIT 20 SECONDS THEN PRESS 20 TIMES!!!!!! yeah it works now ive just tried it! awesome! well it repeated 3 times as it said in orgiinal post... so how do i know if everythings good?
2/Nov/2011, 6:39 pm Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


If nothing remained lit after the test, all is good. Either that or nothing works in your exy emoticon

---

2/Nov/2011, 8:30 pm Link to this post Send Private Message MSN Blog
 
289 Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 08-2012
TOTAL POSTS: 4
Reply | QUOTE
Re: T31 Auto Self Test Procedure


If my exy (par example) have all the headlight bulbs burned how i can interpreted
 " If nothing remained lit after the test, all is good"

They will be off and accordinglly your statement its ok nothing is lit!

Obviously i don´t interpreted in correct form that you said but i need to know if i have fault bulb how the test will indicates me the bulb ?

BTW its supposse i can go to see what bulb is no lighting with test is active? i don't believe it.
Or the info appears on the dash display?
I'll try it on weekend but prior wait for your response.
 emoticon
Thanks!
25/Aug/2012, 6:53 am Link to this post Send Email PM   Send Private Message Blog
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


By "nothing remained lit after the test" I mean there are no warning light sflashing in the dash. If all of you bulbs are burnt, there is no need to do a test, just change the burnt bulbs and then do a test emoticon

---

25/Aug/2012, 11:16 am Link to this post Send Private Message MSN Blog
 
BPxtrail Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 08-2013
Location: Canberra
TOTAL POSTS: 115
Reply | QUOTE
Re: T31 Auto Self Test Procedure


Sorry, but just tried this on my May built, 2013 ST and it doesn't work. (Another concept deleted from Australian X-Trails, just like the 'single press on the key to open only the driver's door - double press to open all doors' Great ideas, but not included in the Oz models.)

Having said that, it's probably just as fast to turn on the headlights and hazards and physically check all your lights. Yeah, I know this doesn't check the A/C compressor or cooling fan, but I think we're all smart enough to work it out when these aren't operating. :-)
27/Sep/2013, 3:15 pm Link to this post Send Email PM   Send Private Message
 
jalalski Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 02-2004
Location: SUTHERLAND, SYDNEY
TOTAL POSTS: 29094
Reply | QUOTE
Re:


It works fine with my 2011 model and it has worked for everyone else as well. I can't see why Nissan would disable this for the 2013 model, so you must be getting the timing wrong.

---

27/Sep/2013, 3:22 pm Link to this post Send Private Message MSN Blog
 
Dark Morelia Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 11-2013
Location: Hervey Bay, QLD
TOTAL POSTS: 134
Reply | QUOTE
Re: T31 Auto Self Test Procedure


Can confirm that this works on my 2012 ST Series V, so I imagine it would still be there on a 2013 Series V.

It did take a few tries before I got the timing right though. Doing it as fast as possible seemed to help me get it.

---
Drew - X-3425 My EXY
2012 T31 ST 4x4 CVT Series 5 - Precision Grey
Wishlist - ECB Big Tube bar
30/Nov/2013, 11:37 am Link to this post Send Email PM   Send Private Message
 


Reply




Page:
 1  2  3  4  5 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->