Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat





Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
MrsD Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 09-2020
TOTAL POSTS: 3
Reply | QUOTE
T30 10/2002 Indicator troubles


Hi
I have just purchased a 10/2002 T30 Nissan X-Trail, which I am doing for my daughters first car.

We have no indicator lights on dash or externally with ignition on or in accessories mode. I have checked the related fuses and all good.

We are missing the hazard light switch on the dash, not sure if this will effect things.

Any suggestions would be greatly appreciated

Cheers

MrsD
27/Sep/2020, 2:45 pm Link to this post Send Email PM   Send Private Message Blog
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5676
Reply | QUOTE
Re: T30 10/2002 Indicator troubles


If you are missing the hazard switch then no power will get to the flasher unit or the turn indicator switch.

From the service manual
- Power from 10A fuse 2 in fuse box
- to terminal 2 of hazard switch
- from terminal 1 of hazard switch
- to flasher unit terminal 1
- from flasher unit terminal 3
- to terminal 1 of turn indicator switch in steering column

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
27/Sep/2020, 5:38 pm Link to this post Send Email PM   Send Private Message Blog
 
MrsD Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 09-2020
TOTAL POSTS: 3
Reply | QUOTE
Re: T30 10/2002 Indicator troubles


Thank you Kev

We have sourced a hazard switch from family but don't have it yet, thought this might be the issue.

Thank you again for the advice.
27/Sep/2020, 6:44 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->