Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat





Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)

 
wolfmanau Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 09-2018
TOTAL POSTS: 6
Reply | QUOTE
T31 Diesel electrical weirdness


In the last week I've noticed the following strange behaviour:

Front wipers no longer have an intermittent setting and instead work continuously.
Likewise if I apply the washer to the front windscreen the wipers operate continuously and don't reset until I turn the car off.
High beams and fog light flick on randomly (or flick off randomly if they are on).
Rear drivers side windows went down when I turned the ignition on and wouldn't go back up until I turned the car off and on again.

I've found a few things on the internet that suggested this could be the ipdm. Is there a way to confirm and where can I source a functioning unit?
14/Jul/2019, 6:20 pm Link to this post Send Email PM   Send Private Message Blog
 
wolfmanau Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 09-2018
TOTAL POSTS: 6
Reply | QUOTE
Re: T31 Diesel electrical weirdness


Guess I'll answer my own question.

Picked up an IPDM from niss4x4 and swapped it over. Seems to have fixed the problem.
19/Jul/2019, 4:03 pm Link to this post Send Email PM   Send Private Message Blog
 
dlpeek Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL VETERAN
 


Date Registered: 12-2010
Location: Macquarie Fields SYDNEY
TOTAL POSTS: 945
Reply | QUOTE
Re: T31 Diesel electrical weirdness


Great to hear that you have resolved your issue. There are many knowledgeable exy enthusiasts on this forum but sometimes it takes a while before someone with the right answer for you actually views your post. You will note that your post attracted 15 views and I was one of the viewers without the knowledge to respond to your issue. Cheers and good luck.


---
Dave Peek
X-1756 (c)
2010 T31 ST-L (S2) CVT Precision Grey.
Tow Bar, bash plates, PEDDERS lift, YOKO GEO AT/S tyres.


20/Jul/2019, 8:59 am Link to this post Send Email PM   Send Private Message Blog
 
ahto42 Profile
Live feed
Blog
Friends
Miscellaneous info




Date Registered: 06-2012
Location: Estonia
TOTAL POSTS: 44
Reply | QUOTE
Re:


My IPDM made my lights disapear last autum. I took it out, disassembled it to the circuit board, but took pictures first , from the fuses and so on. Saw some light corrosion/green resodue, Douched with contact cleaner then sprayed with di-electrical spray. Put all back together and all works since then.

---
Member id X-2451
Name: Ahto
Location: Estona, Tartu

Model: T31 II 2012 Diesel Auto, LE
1/Aug/2019, 6:29 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->