Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat

Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)


 
Marvin Schwartz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 12-2017
TOTAL POSTS: 6
Reply | QUOTE
posticon Does NissanConnect really work?


Just bought a new T32 TI and paired the phone with the car. No problems and works well. emoticon
Voice recognition would have been nice and pretty poor not to include it when my wife's Lancer has it. Shame on you Nissan. emoticon

Now trying to use NissanConnect and having no joy at all.
I downloaded the Android app.
Created an account.
Added the car.
Selected my apps. (They still have Pandora listed even though they don't exist in Australia/NZ any more)

And it doesn't connect.
Went to the portal -> My Garage and it shows "NOT ACTIVATED" under "Your Services".
In the car the dash tells me there is no active account.
Strangely if i log into the app while in the car I get a green "connected" thing on the phone.

Called Nissan and they said "Oh yeah that's a known problem and we're working on it".
They did confirm it's at their end and I have done everything correctly.


Seriously it's been weeks and still doesn't work.
Does anyone have this working and is there anything I missed?


12/Jan/2018, 2:56 am Link to this post Send Email PM   Send Private Message Blog
 
Marvin Schwartz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 12-2017
TOTAL POSTS: 6
Reply | QUOTE
Re: Does NissanConnect really work?


Will call Nissan again and see what they say in the next couple of days.
16/Jan/2018, 3:50 am Link to this post Send Email PM   Send Private Message Blog
 
Marvin Schwartz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 12-2017
TOTAL POSTS: 6
Reply | QUOTE
Re:


booked it in to the 1000 km check on Monday,

The guy said he'll set it up at the time, but warned me i'd be disappointing.
See how it goes.


18/Jan/2018, 12:19 am Link to this post Send Email PM   Send Private Message Blog
 
Marvin Schwartz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 

Back To Top

Date Registered: 12-2017
TOTAL POSTS: 6
Reply | QUOTE
Answer and then more questions


Had a Nissan service guy look at this and got it working.

The trick is if you go to the phone app and open your account.
You will see not activated.
Scroll to the very right and there's a button there to activate your account.
Yup the old hidden screen, there was nothing to indicate there was more to the right. You just had to know.

Now that I had it working it won't connect again.
But from what I saw it's not great.
Will just use my phone.
26/Jan/2018, 8:52 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->