Runboard.com
You're welcome.
Australian X-Trail Website Members Rides

Site Search

Facebook Aussie Forum Website Twitter Aussie Forum Website YouTube Aussie Forum Website Flickr PhotoBucket MSN Messenger Skype RSS Feed Events Calendar Admin Mailbox Nissan Australia myNissan Capped Service Fuel Consumption Monitor Tyre Size Calculator Australian X-TRAIL Forum Live Chat





Forum Rules   
   Register for a free global account (learn about it) | LOG IN: globally (click here) (Lost Password?)




Page:
 1  2 

 
trailmaster Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 05-2008
TOTAL POSTS: 7
Reply | QUOTE
Rattly Engine Start up T31


Hello all, i have now been driving my new T31 ST-L Manual for around 1500k's now and am a little concerned about a rattle on start up. I understand that in some circumstances, this can be caused by lack of oil on startup after sitting there for a period of time, but I have experienced this rattling after starting up from a two hour break. The rattling occurs for around four seconds and the dissapears. I was wondering if anyone else has experienced this rattling or has any explanation for it occurring , cheers for any help in advance.
21/May/2008, 4:26 pm Link to this post Send Email PM   Send Private Message
 
Revhead Kev Profile
Live feed
Blog
Friends
Miscellaneous info



Date Registered: 10-2006
Location: Mona Vale, Sydney, AUSTRALIA
TOTAL POSTS: 5556
Reply | QUOTE
Re: Rattly Engine Start up T31


Can you give us some more indepth ideas on when the rattle occurs ?

Does it happen just after starting with the key and the engine kicks over ?

Does it happen just after you release your foot off the brake pedal ?

Have you had someone else start the car while you listen in the engine bay with the bonnet up to try and pinpoint where the "rattle" might be coming from ?

---
Kev X450(c) T30 Guru
03 Titanium Ti T30 Series 1 **MODIFIED**
My Blog
My CarPC Worklog
21/May/2008, 5:46 pm Link to this post Send Email PM   Send Private Message Blog
 
stackator Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 03-2008
Location: Marsfield, NSW
TOTAL POSTS: 165
Reply | QUOTE
Re: Rattly Engine Start up T31


Yep, had the same experience twice so far and I currently have 1,500 km on the clock too. Both times happened during a cold start after several days of non use (I ride my motorbike to work each day, rain, hail or shine).

The rattle only happens for ~2 seconds and sounds like noisy tappets. The engine quickly lubes up and behaves normally.

I am not concerned

---
Zhivan
Member X-790
2008 T31 - ST | Silver | CVT | Leather | Nudge Bar | Mats | Bash Plate | Roof Racks | Raised King Springs | Rear Protection Tray |
29/May/2008, 9:18 pm Link to this post Send Email PM   Send Private Message
 
RomanSA Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 12-2006
TOTAL POSTS: 26
Reply | QUOTE
Re: Rattly Engine Start up T31


I had the same experience.
I was told that it was the belt tensioner.
Haven't heard it after it was serviced.



---
'06 ST-S 5 sp Manual
Member X494
1/Jun/2008, 6:24 pm Link to this post Send Email PM   Send Private Message
 
lac510 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL ENTHUSIAST
 


Date Registered: 06-2006
Location: Darra, Qld
TOTAL POSTS: 166
Reply | QUOTE
Re: Rattly Engine Start up T31


I am also experiencing this, I was also told it might be the belt tensioner and have had it changed (well they claim they changed it, done under warranty), noise still remains. What makes it harder to track down is that it happens randomly for me. I can go out most mornings and it will start up without the noise and just when you think it has gone, the next start it is back.

My thoughts are that it is associated with the valve/cam system.

---
Lloyd X375 (c)

Used to have a - Platinum 2006 ST-S, Manual, Strut bar, Nudge Bar, Door Window Shields, K&N Filter
Now have a - Pathfinder ST-L, Diesel, Auto, Slate Grey
4/Sep/2008, 9:13 pm Link to this post Send Email PM   Send Private Message
 
basshead Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 02-2004
Location: Panania, Sydney
TOTAL POSTS: 2852
Reply | QUOTE
Re: Rattly Engine Start up T31


I'd say you guys are experiencing the same as the rest of us did with the T30 in this thread, and it's nothing to lose any sleep over!


---
Rich. X-013(c)
'04 S2 ST Auto. Nudge_roofracks_tow_tints_Lightforce_GME_YokoGeoA/T-S_TBS_bashplate_50mm-spacer-lift
Click here to see >300MB of photos and videos All For His Glory.
4/Sep/2008, 10:24 pm Link to this post Send Email PM   Send Private Message MSN Yahoo Blog
 
gazza83 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 03-2008
Location: Thornleigh NSW
TOTAL POSTS: 21
Reply | QUOTE
Re: Rattly Engine Start up T31


Hi,

I have the same problem with a T31 with 8000 km. Rattles like there is no tomorrow for a couple of secs when cold - but not always. Glad to hear it is common - will ask at service next month and see what they say.

---
Blue T31 ST
7/Sep/2008, 6:58 pm Link to this post Send Email PM   Send Private Message
 
boodz Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 10-2010
Location: the GONG
TOTAL POSTS: 11
Reply | QUOTE
Re: Rattly Engine Start up T31


Im am no machanic, BUT, i beleive the problem to be badly designed oil filters.....

the same happens to my missus T31, 2-3 sec every time it is started (even if it is a fule stop).

I think that the oil drains out of the oil filter inbetween starts- hence the rattle.
i am in the process of trying to find a oil filter that holds it's charge, so when the car is started 10 miniuts or 10 days later, the oil is right up there waiting to lube the engine.

I have never come across this issue in any other car before but HOPFULLY it is just that easy emoticon



---
Bowden A Grace
this is my missus automobile, (that i steal) a 2008 st t31
4/May/2011, 10:33 am Link to this post Send Email PM   Send Private Message Blog
 
cooch t31 Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL HOLIC
 


Date Registered: 06-2008
Location: Blue Mountains, NSW
TOTAL POSTS: 5966
Reply | QUOTE
Re:


The noise that everyone hears is the tappets at the top of the engine.
On start up there is very little oil to lubricate them, thats what the rattle is. When the oil reaches them from the bottom of the engine, the rattle stops.
Nothing to do with the oil filter i am afraid.

---
Tony X-891c

HERE is my D22 Navara
HERE is my old 2008 T31, ST Series1

4/May/2011, 7:23 pm Link to this post Send Private Message
 
asavko Profile
Live feed
Blog
Friends
Miscellaneous info

X-TRAIL NEWBIE
 


Date Registered: 10-2013
TOTAL POSTS: 2
Reply | QUOTE
Re:


I experienced the same on my car but had doubts that the noise was caused by the engine. After a quick examination I found that the reason was on the exhaust pipe beneath the car. There are thermal protection shields there surrounding the pipe. They are attached by welding. The welding spot on the upper shield broke and the shield's vibration caused the noise. The fix was very simple. I bought a hose clamp in Bunnings and used it to fix the shield. It worked fine. Judging by the design of that stuff I can imagine that many X-Trail owners sooner or later can experience the same problem. From my point of view it is just a bad design. Shame on Nissan for that.
26/Oct/2013, 11:27 pm Link to this post Send Email PM   Send Private Message Blog
 


Reply




Page:
 1  2 





You are not logged in (login)

forum sticker
Back to top Back to top

Back to top

<-- end container -->